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Chapter 1 

Getting Started 

Overview 
Exercise Pro V6 contains over 3,600 exercises and many predefined protocols to help you 

quickly create clear, concise, and professionally illustrated home exercise programs for clients. 

Each exercise has professional illustrations to help clients correctly perform the exercises by 

selecting weights, tubing, canes, balls, and many more devices to further customize each 

exercise. Increasing picture and text size for clients with poor eyesight is also an important 

option that Exercise Pro provides. 

Exercise Pro includes education topics, such as diabetic foot care, crutch training, transfers, body 

mechanics, and much more. This program allows for a full database of exercises, which are 

designed for physical therapists and athletic trainers. 

Exercise Pro uses tabs and exercise libraries to help you narrow the search for exercises to use. 

Tabs 

The following tabs provide quick access to different search functions. 

 Search For Exercises – Search for exercises using a combination of all the search criteria. 

 Find – Search for exercises by anatomical names, common names, or exercise numbers. 

 Ed. Topics – Search for education topic handouts you can give your clients. 

 Protocols – Search for exercises or protocols by pre-defined protocols. 

 Client History – Search for a client history. 

 Favorites – Search for exercises you mark as favorites.  
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Exercise Libraries 

Exercise libraries help customize and narrow your search. The following libraries are available in 
the Exercise Library drop-down list on the Search For Exercises tab.  

 Amputee – Search for amputee exercises. 

 Aquatics – Search for aquatic exercises. 

 Dynamic – Search for dynamic exercises. 

 Functional Leg – Search for exercises that include jumping.  

 Functional Reaching – Search for exercises that include reaching. 

 Geriatrics – Search for exercises designed for geriatric clients. 

 General – Search for the entire exercise database. 

 Golf – Search for golf player exercises. 

 Muscle Category – Search for exercises by muscle categories. 

 Muscle Groups – Search for exercises by major muscle groups. 

 Muscles – Search for exercises by muscles. 

 Neuro – Search for neurological exercises. 

 Pediatrics – Search for pediatric exercises. 

 Pilates – Search for Pilates exercises. 

 Power/Agility – Search for power and agility exercises. 

 Self-Massage – Search for massage exercises that clients can do themselves. 

 Visual Body – Search for exercises by selecting an area of the body. 

 Yoga – Search for yoga postures. 

  Note 
Exercise Pro Active Care is designed for Chiropractors and includes most of the 

same functionality as Exercise Pro with exercises specific to Chiropractors. 

What's New in Version 6 
Exercise Pro V6 contains many upgrades in functionality and content. Now you can create 
professional exercise programs easier than ever. 

Increased Content and Color Photos of Exercises 

More exercises and education topics have been added in Version 6. Exercise Pro now contains 

over 3,600 exercises, including Pilates, Yoga, Power and Agility, Aqua, and Orthopedic-related 
content. 

Each exercise now includes color photographs. Click the icon in the bottom-right corner of the 

line drawing to display available photographs, as shown in Figure 1. 
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Figure 1. Click the Photo Icon To Display Color Photo of Exercise  

You can add up to four color photos for each exercise. Right-click an exercise and select 

View/Edit from the shortcut menu. Click the Modify Picture button to display the Modify 

Exercise Picture dialog box. Select Color Photos from the Picture section. Then click the 

Load Picture button, shown in Figure 2, and navigate to the file you want to use. 
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Figure 2. Adding Up to Four Color Photos Per Exercise 

Search Interface Improvements 

Use the Exercise Library drop-down list on the Search For Exercises tab to focus your search 

on specific domains or areas, such as Amputee, Geriatrics, and visual body. The Exercise Pro 

work environment, shown in Figure 3, is customizable.
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Figure 3. The Exercise Pro Interface 

The Search Interface section contains tabs to help you quickly find the information you need. 

The default tabs are:  

 Search For Exercises–Search for any exercise based on the criteria you select from body 

area, exercise type, position, movement, or equipment.  

 Find–Search for exercises, protocols, and education topics by keywords. 

 Ed. Topics–Search for education topics to add to an exercise program. 

 Protocol–Search by groups of exercises that Exercise Pro provides or create a custom group. 

 Client History–Search client histories for exercises. 

 Favorites–Store and search for exercises you use often. 

Sorting Client Histories 

In the Client History tab you can now sort results by columns: Client Name, Issued Date, and 
Issued By. Click on a column heading to sort results by that heading. 
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Exercise Pro Tips Displayed in Work Environment 

You can now view tips on using Exercise Pro in the lower-right corner of the work environment, 
as shown in Figure 4. 

 

Figure 4. Tips on Using Exercise Pro 

Adding Favorite Protocols and Education Topics  

You can add protocols and education topics to the Favorites tab and use the Favorites tab to 

search for protocols and education topics you specify as favorites.  

Complete the following steps to add a protocol or education topic to the Favorites tab. 

1. Search for a protocol on the Protocols tab or an education topic on the Ed. Topics tab. 

2. Right-click a protocol or topic in the search results list and select Add to Favorites»[user] 

from the shortcut menu, where [user] is a staff member. You can also select Favorites»All 

Users to make the protocol available on the Favorites tab of each user. 

Complete the following steps to search for a favorite protocol or education topic. 

1. Click the Favorites tab. 



Getting Started Exercise Pro V6 User Manual 11 

2. Select Protocols or Education Topics from the Search For drop-down. 

3. Select All Users or the name of a specific practitioner from the Practitioner Name drop-

down list. 
4. Place checkmarks in the criteria you want to search for and click the Search button. 

You can view the individual exercises within different protocols by clicking through the 

search results tree. 

Enhanced Security Options 

Exercise Pro has additional security features in Version 6. 

 Password authentication meets HIPAA security requirements.  

 As an administrator you can set passwords to expire so that users must change their 

passwords on a regular basis.  

 Users who are not administrators cannot delete protocols, exercises, or education topics. 

 You can specify that Exercise Pro does not use predictive search for client name drop-down 

lists in the Print Information dialog box and the Client History tab. Turning off predictive 

search prevents the names of clients from appearing automatically in the list, thereby 

protecting their privacy. Select File»Settings from the Exercise Pro menu and remove the 

checkmark from the Allow drop downs to have Progressive lookup checkbox on the 

General tab to turn off predictive search. 

Printing and Reports 

You can specify the default language for printing exercises. Select File»Settings to open the 

Program Settings dialog box. On the Reports tab, select the default language for printing from 

the Language drop-down list. 

When printing reports, you can select either line drawing reports or color photo reports, as shown 

in Figure 5. 

 

Figure 5. Printing Color Photos or Line Drawings in the Printing Information Dialog Box 
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Hardware and Software Requirements 
Exercise Pro requires the following hardware and software. 

 Pentium computer with 100 megabytes of free hard disk space  

 Monitor with at least 1020 x 720 resolution  

 Laser or ink jet printer  

 Windows 2012/8/7/2000/XP/2003/Vista 

Customizing Your Work Environment 
Tabs are an easy way to quickly access exercises and protocols you need.  You can customize the 

number of tabs that Exercise Pro displays. Select Search Tabs»Show/Hide Tabs from the menu 

to display the Show/Hide Tabs dialog box. Place a checkmark in the tabs that you want visible, 

shown in Figure 6. 

  

Figure 6. Selecting the Tabs You Want To Display 

The different tabs let you search for exercises in different ways. The following table lists the 

different tabs and their available search criteria. 
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Tab Search Criteria 

Body Area Body Area, Specialized, Exercise Type, 

and Exercise With 

Search For Exercises Body Area, Specialized, Exercise Type, 

Position, Movement, and Exercise With 

Visual Body Visual Body Picture, Specialized, Exercise 

Type, and Exercise With 

Move & Position Body Area, Exercise Type, Position, 

Movement, and Exercise With 

Muscle Groups Body Muscle Groups, Specialized, 

Exercise Type, and Exercise With 

Muscles Muscle, Specialized, Exercise Type, and 

Exercise With 

Muscle Category Muscle Category, Specialized, Exercise 

Type, and Exercise With 

Picture Body Area, Specialized, Exercise Type, 

Pediatric Type, Position, Yoga Type, 

Movement, and Exercise With 

Find Keywords 

Pediatric (Exercise Pro Only) Body Area, Specialized, Pediatric Type, 

and Exercise With 

Geriatric (Exercise Pro Only) Body Area, Exercise Type, Position, 

Movement, and Exercise With 

Power/Agility Body Area, Body Muscle Groups, Exercise 

Type, Position, and Exercise With 

Neuro (Exercise Pro Only) Body Area, Specialized, Exercise Type, 

Position, Movement, and Exercise With 

Yoga Body Area, Body Muscle Groups, Exercise 

Type, and Yoga Type 

Amputee (Exercise Pro Only) Body Area, Specialized, Exercise Type, 

Position, Movement, and Exercise With 

Pilates Body Area, Exercise Type, Position, 

Pilates Level, Movement, and Exercise 

With 

Aquatics Body Area, Specialized, Exercise Type, 

Movement, and Exercise With 

Functional Leg Func. Arm Movement, Direction, and 

Level 

Functional Reaching Func. Movement, Action, and Direction 

Dynamic Body Area, Position, Difficulty, 

Movement, and Action 

Golf Body Area, Exercise Type, Position, 

Difficulty, Exercise With 

Self-Massage Body Area, Body Muscle Groups, Position 
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Contacting Technical Support 
Contact BioEx Systems, Inc. for technical support. A response is sent within one business day. 

BioEx Systems, Inc. 

P.O. Box 926 

Smithville, TX  78757 

support@bioexsystems.com 

1-800-750-2756 (Mon.-Fri. 9:00 a.m. to 5:00 p.m. CST)

http://www.bioexsystems.com/
mailto:support@bioexsystems.com
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Chapter 2 

Client Exercise Programs 

Searching for Exercises 
Complete the following steps to search for exercises using the Search For Exercises tab.  

1. Click the Search For Exercises tab. 

2. Select an option from the Exercise Library drop-down list.  

For example, selecting Muscle Groups from the drop-down list, as shown in Figure 7, lets you search 

for exercises specified by muscle groups such as neck, back, and quadriceps.  Selecting Muscle Groups 

in the Exercise Library gives you the same results as if you were searching on the Muscle Groups tab. 
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Figure 7. The Search For Exercises Tab 

3. Place checkmarks in the checkboxes next to the search criteria to use. 

4. Click the Search button. 

Exercise Pro displays the results either as a list, picture with name, or just picture. You can change how 

the results are displayed by selecting a different option in the Search List Options section of the Search 

For Exercises tab. Figure 8 shows the search results using line drawings and the exercise name. 
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Figure 8. Search Results Showing Picture with Exercise Name 

Creating a Client Exercise Program 
Create client exercise programs by searching for and selecting exercises. 

1. Search for exercises you want to give the client. Refer to Searching for Exercises on page 15 for more 

information.  

2. Double-click the exercise in the results area to add the exercise to the Selected Exercises list on the 
right-hand side of the screen as shown in Figure 9. 

 
Tip:  You can also drag and drop the exercise into the Selected Exercises list. 
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Figure 9 – Selected Exercise List in the Main Window 

3. (Optional) Right-click the exercise in the Search Results list and select Bookmark to bookmark this 

exercise for later use.  

4. (Optional) Right-click the exercise in the Search Results list or the picture in the Selected Exercises list 

and select View/Edit to edit the exercise.  

5. (Optional) Right-click the exercise in the Search Results list or the picture in the Selected Exercises list 

and select Add to Favorites to add this exercise to the favorites.  

 
Tip:  Adding an exercise to the Favorites tab is optional, but a good tool to use when 

selecting the same exercises daily. 

6. (Optional) Right-click the picture in the Selected Exercises list and select Warm Up, Work Out, or 

Cool Down, which are automatically added as a Work Out.  

7. (Optional) Right-click the picture in the Selected Exercises list and select Move Up or Move Down to 

reorder the exercises for printing.  

8. (Optional) Right-click the picture in the Selected Exercises list and select Remove to delete the exercise 
from the program.  

 

Tip:  Click the Clear button to clear the search results and Selected Exercises list on each tab. 

Printing an exercise program also clears the search results and Selected Exercises list on each 

tab. 
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9. Click the Print button to print or save the exercise program or click the Make Protocol button to save 

the selected exercises as a protocol. Refer to Printing a Client Exercise Program or Protocol on page 

19, Saving a Client Exercise Program on page 28, or Creating a Protocol on page 43 for more 
information. 

Printing a Client Exercise Program or Protocol 
Complete the following steps to print and exercise program or an entire protocol. 

1. Creating a Client Exercise Program or Creating a Protocol.  

2. Click the Print button. 

3. (Optional) If an exercise requires you to specify a type of equipment, for example the color of elastic 

band, then select it in the Enter Use Information for the Exercise dialog box, shown in Figure 10. 

 

Figure 10. Enter Use Information for the Exercise Dialog Box 

Click the All button to apply the same use information to all applicable exercises. 

4. In the Printing Information dialog box, enter the client’s name or select an existing client from the 

Client Name drop-down list. 

5. Enter the name of the staff or select an existing staff name from the Issued By drop-down list. 

6. Select a language from the Language drop-down list to specify the language for the printed exercise 
program or protocol. 

 
Note:  If the exercise is edited in English, other languages do not automatically update. Unless the 

non-English version is edited, Exercise Pro uses the default text. 

7. (Optional) Click the Target Heart Rate button to calculate the client's heart rate as shown in Figure 11. 
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Figure 11. Calculating the Target Heart Rate 

a. Enter the client's age.  

b. Select the heart rate percentage in the Heart Rate Target box.  

 
Note:  Select Custom to add a specific heart rate percentage not listed. 

c. Click Calculate. 

The client's maximum heart rate appears as a comment in Client Comment Text box.  

 
Note:  You can edit comments in the Client Comment Text box before printing. 

d. Click OK to return to the Printing Information dialog box. 

8. Click the Stock Comments button to add stock comments to the report.  

 
Note:  Refer to Adding Stock Comments to an Exercise Program on page 22 for more information 

about adding stock comments to an exercise programs. 

 

9. Click Time Comments to show a rough estimate of the time necessary to perform the exercise program. 

The time is calculated using the Sets, Reps, Rest, Rate, and Hold information.  

10. (Optional) Enter any additional comments in the Daily Notes box. Daily notes print only on the Chart 

copy and not on any printed handouts for clients. 

11. Select the Exercise Program Reports, Other Reports, and Report Options to print with the selected 
report options.  

 
Note:  Refer to Client Reports on page 76 for more information about reports.   

 

12. Click the Warm Up tab to show the warm up exercises for the selected exercise program.  

13. Click the Workout tab to show the workout exercises for the selected exercise program.  

14. Click the Cool Down tab to show the cool down exercises for the selected exercise program.  

15. Place a checkmark in the Show Print Dialog checkbox to use the print dialog box; otherwise, Exercise 

Pro prints one copy of each report to the default printer.  

16. Place a checkmark in the Stay After Printing checkbox to specify that the Printing Information dialog 

box remains open after printing is completed.  
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17. Place a checkmark in the Do Not Save checkbox to not save the exercise program that was just printed.  
18. (Optional) Click View/Edit to edit a selected exercise for the client.   

 
Note:  Refer to Editing Exercises on page 37 for more information about editing exercises. 

 

19. Click Pyramids to configure the pyramid settings or click Remove Pyramids to clear the pyramid 
selections.  

 
Note:  Exercises with pyramids show Pyr in the set and repetition information. Refer to 

Setting Pyramids on page 27 for more information about pyramids. 

 

20. Click Make Aquatic to show what the exercise will look like when performed in the water.  

21. Click the up arrow or down arrow to move the exercises up or down.  

22. Click the following buttons depending on what you want to do next.  

a. Print to print the report.  

b. Print Preview to display a preview of the report.  

c. Email to email the report.  

d. Save as PDF to export the program to a *.PDF file. 

 
Note:  You need a program such as the free Acrobat Reader to open PDF files. 

 

e. Save to save the exercise program.  

f. Cancel to cancel and close the Printing Information dialog box.  

23. Click Print.  

 
Note:  Clicking Print also saves the exercise program automatically. 

 

Reprinting an Exercise Program for a Client 

Print multiple copies of the client exercise program after it has already been printed. 

1. Select the exercise program you want to reprint.  Refer to Searching for Client Histories and Exercise 

Programs on page 28 for more information.  
2. Click Reprint to open the Printing Information dialog box. 

 
Note:  You can modify the exercise program before reprinting. 

3. Enter the client's name or select an existing client from the Client Name: drop-down list.  

4. Enter the name or select the name from the Issued By drop-down list.  
5. Select the language to print the client exercise program or protocol. 

 
Note:  If the exercise is edited in English, the text does not automatically update in other 

languages. 

6. Select the print options.  

 
Note:  Refer to the Printing a Client Exercise Program or Protocol section on page 19 for 

more information about print options. 

7. Click Save.  

8. Click Print. 
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Quickly Printing an Exercise Program 

Select Quick Print»Quick Print Selected Items on Main Screen from the main menu to quickly print the 

exercises in the Selected Exercises list. The reports that print are default reports on the Reports tab in the 

Program Settings dialog box. 

Using the Exercise Numbers to Rapidly Create an Exercise Program 

Create an exercise program quickly without searching for all the exercises if the exercise numbers are 

known. This option is recommended when there is a preference to circle exercises on paper and print the 

exercise program later. 

1. Select Quick Print»Rapid Program Generate with Numbers from the main menu.  

2. Enter each exercise number to print separated by a comma (,) in the Enter Exercise Numbers dialog 
box as shown in Figure 12. 

 

Figure 12 – Entering Exercise Numbers for Rapid Program Generation 

3. Click Quick Print to print the exercise program, click Print thumbnails to print thumbnail pictures of 
the exercise program, or click Print worksheet to quickly print a blank exercise worksheet.  

 
Note:  Use the thumbnail report to create “cheat sheets” for commonly used exercise 

programs. 

Adding Stock Comments to an Exercise Program 
Stock comments are common phrases or instructions that you can add to all reports. You can add stock 

comments from the Printing Information dialog box or the Reports tab in the Program Settings dialog 
box.  

Complete the following steps to add stock comments. 

1. Open the Stock Comments dialog box, shown in Figure 13. 
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Figure 13. Stock Comments Dialog Box Opened from the Printing Information Dialog Box  

 From the Print Information dialog box: 

a. Creating a Client Exercise Program and click Print to print the exercise report.  

b. Click the Stock Comment button.  

 From the Program Settings dialog box: 

a. Select File»Settings from the main menu to display the Program Settings dialog box.  

b. Click the Reports tab.  

c. Click Stock Comments.  

2. (Optional) Click the Add button to add new stock comments, as shown in Figure 14. 

 

Figure 14 - Adding Stock Comments 

a. Enter the title of the stock comment in the Comment Description box. 

b. Enter the text in the Comment box that you want to appear in the Client Comment section of 

reports. 

c. (Optional) Place a checkmark in the Automatically add this comment when printing 

checkbox. You can always edit or delete the comment in individual reports. 

3. (Optional) Select a stock comment and click the Edit button to edit a stock comment. Click OK when 

you are finished editing the comment. 



Client Exercise Programs Exercise Pro V6 User Manual 24 

4. In the Stock Comments dialog box, click the stock comments you want to include in the report. 

5. If you opened the Stock Comment dialog box from the Printing Information dialog box, you can click 

the Select button to add the stock comment to the Client Comment section of the printed report. 
Otherwise, click OK to save the stock comments and close the Stock Comments dialog box. 

Deleting Stock Comments from an Exercise Program 

Delete stock comments from the Stock Comments dialog box. The Stock Comments dialog box can be 

found when printing a client exercise program or protocol, education topic, or client report. The stock 
comments can be added in the Printing Information dialog box or the Program Settings dialog box. 

1. Select the stock comment to delete.  

2. Click Delete.  

3. Click Yes to confirm the deletion.  

 

Tip:  Delete stock comments from an Exercise Program by selecting the comment(s) to be 

deleted and then press the <Delete> key on the computer keyboard. 

Emailing a Client Exercise Program 
Email the new client exercise program to the client or send a personal copy to a personal email account.  

 

Note:  Many email providers do not support emailing a program directly from Exercise Pro . 

To get around this problem, Exercise Pro has an export function that can now save 

the program as a *.pdf file to manually attach it to an email (such as an Outlook 

email). 

 

1. Create a client exercise program and click Print to print the exercise report.  

2. Click Email to open the Email Exercise Program as shown in Figure 15. 
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Figure 15 - Email Exercise Program Dialog Box 

3. Enter the email address in the From Email text box.  

4. Enter the email address to send the exercise report.  

5. Click To, CC, or Bcc.  

6. Repeat step 3 and step 4 for each email address to send the exercise report.  

7. Enter a subject line for the email message in the Subject box.  
8. Click Email. 

 
Note:  Click Mail Setup to go to the Internet Settings tab of the Program Settings dialog 

box. This allows the user to configure the email settings. 

Editing an Exercise in a Client Exercise Program 
Edit an exercise in a client exercise program. Individualized instructions can be added or customized with 

the number of sets and/or repetitions. 

1. Create the client exercise program.  

2. Select the picture to edit from the exercise program list.  
3. Click View/Edit to open the View/Edit Exercise dialog box as shown in Figure 16. 

 

Note:  The View/Edit button appears in the View/Edit Exercise dialog box, as well as in the 

Print Information dialog box. If you click the View/Edit button in the Print 

Information dialog box, the exercise program, not the protocol, changes. 
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Figure 16 - View/Edit Exercise Dialog Box 

4. Select or enter the following View/Edit Exercise dialog box options: 

 Select the language to use for the exercises from the Language drop-down list.  

 Place a checkmark in the Use checkbox and select the equipment to use specific equipment to assist 

with the exercise. 

 Place a checkmark in the Rest checkbox, enter a number, and select the time increment from the 

drop-down list to show how much rest time should occur between sets. 

 Place a checkmark in the Hold exercise for checkbox, enter a number, and select the time increment 

from the drop-down list to show how much the exercise should be held before moving on.  

 Place a checkmark in the Perform checkbox, enter the number of reps, enter a number, and select 

the time increment from the drop-down list to show how much rest time should occur between sets. 

 Enter exercise instructions for the client to follow in the Exercise Text box.  

 
Note:  The Exercise Text box is a required. 

 Enter any special instructions for these exercises to be printed on to the report in the Special 

Instructions box. 

 Enter the number of sets, select if the exercise is performed in repetitions or minutes from the drop-

down list, and select the times of day or week this exercise is performed from the drop-down list.  
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 Click the following Exercise Options: 

o Click Save to change only the exercise program that is printing. 

o Click Restore to reset the parameters to the default settings. 

o Click Pyramids to set pyramids or click Remove Pyramids to delete the pyramids that were 

configured. 

5. (Optional) Click Save only if you want to changes to the exercise in the database.  
6. Click OK to change only the exercise program for the client. 

Setting Pyramids 
Set up pyramids for any exercise in the workout section of an exercise program. Exercises with pyramids 

show Pyr in the set and rep information on the Printing Information dialog box. To remove pyramid 

settings, select the exercise and click Remove Pyramids. 

 
Note:  The Pyramids button appears in the View/Edit Exercise dialog box as well as in the 

Printing Information dialog box. 

 

1. Search for exercises and then select the exercise or the picture to set pyramids.  

2. Click Pyramids to open the Exercise Pyramids dialog box as shown in Figure 17. 

3. Enter the total number of sets in the pyramid.  

4. Enter the maximum number of repetitions.  

5. Enter the maximum weight (if applicable).  

6. Select whether the number of repetitions will increase, decrease, or stay constant at each level in the 

pyramid.  

7. Select the percent change in the number of repetitions for each set along the pyramid.  

8. Enter or select whether the weight will increase, decrease, or stay constant at each level in the pyramid.  

9. Enter or select the percent change in weight for each set in the pyramid.  

10. Click Re-Calculate.  
11. Click OK. 
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Figure 17 - Exercise Pyramids Dialog Box 

Saving a Client Exercise Program 
Save a client exercise program to be used multiple times. 

1. Create a client exercise program.  

2. Click Print.  

3. Enter the client's name or select an existing client from the Client Name drop-down list.  

4. Enter the name or select the name from the Issued By drop-down list.  

5. Select the language to print the client exercise program or protocol.  

 
Note If the exercise is edited in English, the text does not automatically update in other 

languages. 

6. Click Save. 

Searching for Client Histories and Exercise Programs 
Use the Client History tab as shown in Figure 18 to search for client histories and exercise programs and 
then select different search criteria to increase or narrow the search. 
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Figure 18 - Client History Tab 

1. Select Client History tab.  

2. Select Date Range, Date Range & Client, Date Range & Staff, or Date Range & Free Text in the 
Program Search Criteria box.  

 
Note:  The default date range is the previous seven days.   

3. Select All, Active, or Inactive in the Client Status box.  

 
Tip:  Reactivate or Deactivate clients to reduce the size of the database, minimize search 

times, and create a backup of the data. 

4. Select the start and end date for the search range.  

5. Select a client in the Client Name drop-down list to narrow the search criteria to a single client if Date 

Range & Client was selected in step 2.  

 
Note:  Client names will only be shown that have a saved exercise program within the 

selected date range. 
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6. Select a staff member in the Staff Name drop-down list to narrow the search criteria to a single staff 

member if Date Range & Staff was selected in step 2.  

7. Click Search to display the search results in the Search Results list by client, date, and staff member.  
8. Double-click the exercise program to add the entire program to the current exercise program.  

 
Note:  Modified exercises in previous exercises programs keep the modified settings when 

the exercise is added to the current exercise program. 

9. Click the + next to the exercise program in the Found list to expand the program. 

10.  (Optional) Double-click individual exercises to add to them to the current program separately. 

Deleting a Client Exercise Program 

Delete a client exercise program that has already been created and saved in Exercise Pro. 

1. Select the Client History tab.  

2. Search for and select the client history for the exercise program to delete.  

3. Click Delete.  
4. Click Yes to confirm the deletion. 

Deactivating and Reactivating Clients 

Deactivate inactive clients to remove those clients from the searches. Deactivated clients can be reactivated 
again. Therefore, the client's previous exercise program history is not lost. 

Deactivating Clients 

1. Search for the client to deactivate.   

2. Select the client to deactivate in the Found List.  

3. Click Deactivate.  

Reactivating Clients 

1. Search for the client to activate. 

2. Select the client to activate in the Found List.  

3. Click Activate. 
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Chapter 3 

Exercises 

Exercise Naming Conventions 
The majority of the exercises in Exercise Pro are listed as exercise type/body area/motion/number 

of limbs/position/exercise device. Some exercise names are shortened, because the naming 

convention above is too long or too confusing due to multiple joints that are performing with 

multiple movements. If a part of the convention does not apply, that part is eliminated from the 

name. Common names might follow in parenthesis. Refer to the Glossary for terms and 
definitions. 

Pediatric Exercise Naming Conventions 

Pediatric exercises are listed in one of two ways: 

1. As described above.  

2. When the exercise pertains to skills/function or motor development, the exercise might begin 
with a description, such as positioning, dressing, etc. 

Bookmarking an Exercise 
Add a bookmark to the exercises that appear at the top of the search return list or removed the 
bookmark. 

Adding a Bookmark 

1. Search for exercises. 

2. Select the exercise you want to bookmark in the search results list. 

3. Right-click either the exercise from the Search Results list or the picture from the Selected 

Exercise list and then select Bookmark to move the exercise to the top of the search return 

list, which is prepended with *.  
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Removing a Bookmark 

1. Search for exercises. 

2. Select the exercise in the search results. 

3. Right-click either the exercise from the Search Results list or the picture from the Selected 

Exercise list and then select Bookmark to move the exercise to the top of the search return 
list, which is prepended with *. 

Creating New Exercises 
You can create exercises from scratch and add these customized exercises to Exercise Pro. You 

can also use an existing exercise as a starting point. Refer to Using an Existing Exercise to Create 

a New Exercise on page 37 for more information about copying exercises. 

Adding a New Exercise 

Complete the following steps to create a new exercise from scratch. 

1. Select Add»New Exercise from the main menu.  

2. Select OK in the dialog box that recommends contacting BioEx Systems, Inc. to create 

additional exercises. 
3. In the View/Edit Exercise dialog box, enter the appropriate information. 

a. Select the language to use for this new exercise from the Language drop-down list.  

b. If the exercise uses equipment, place a checkmark in the Use checkbox and select the 

equipment from the drop-down list.  

c. If the client should rest between sets, place a checkmark in the Rest checkbox, enter a 

number, and select the time unit from the drop-down list.  

d. If the client should hold the exercise, place a checkmark in the Hold exercise for 

checkbox, enter a number, and select the time unit from the drop-down list.  

e. Place a checkmark in the Perform checkbox, enter the number of reps, and select the time 

unit from the drop-down list.  

f. Enter the text to appear with the exercise in the Exercise Text box. 

 
Note:  Exercise Pro contains a spell checker. If a word appears with a squiggly red line 

underneath, right-click the word and select the correct spelling from the shortcut menu. 

g. Enter any special instructions for the exercise in the Special Instructions box.  

h. Enter the set information.  

i. Enter the number of sets.  

j. Enter the number of repetitions or minutes per set.  

k. Select Repetitions or Minutes from the drop-down list.  

l. Select how often the client should perform the sets.  

4. Click the Next button. 

5. Enter the required information in the Exercise Criteria dialog box. Refer to Selecting the 
Exercise Search Criteria on page 33 for more information. 
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Selecting the Exercise Search Criteria 

Use the Exercise Criteria dialog box, shown in Figure 19, to define the search criteria for an 
exercise. 

 

Figure 19 - Selecting the Exercise Search Criteria 

1. Add a new exercise to Exercise Pro. Refer to Creating New Exercises on page 32 for more 

information. 

2. Enter the technical name for the exercise in the Exercise Name box.  

3. Enter the common name for the exercise in the Common Name box.  

4. Select the applicable search criteria; however, it is not mandatory to select criteria from each 

type of list. Only Body Area and Exercise Type are required. 

5. Place a checkmark in the checkbox for any custom search criteria to appear in the search 

results in the Custom Search Criteria list.  

6. Click Add to add new custom search criteria, enter the custom search criteria name, and click 

OK.  

7. Select the search criteria to delete from the Custom Search Criteria list, click Delete, and 

click OK to confirm the deletion.  

8. Place a checkmark in the Both Specialized & Regular checkbox to show the exercises in 

regular and specialized searches.  

  

Note:  The exercise will only appear in searches without the specialized criteria when Both 

Specialized & Regular checkbox is selected. 
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9. Click Next to add pictures to the exercise. Refer to Adding Exercise Pictures on page 34 for 

more information. 

Adding Exercise Pictures 

Add an exercise picture to Exercise Pro by creating a new picture from scratch of by importing a 
picture.  

Creating New Exercise Pictures 

You can create an exercise picture for new or existing exercises. Exercise Pro provides a very 

basic draw utility and a library of stock body parts. The draw utility works like most basic draw 
programs. 

 
Tip:  Contact BioEx Systems to create an exercise picture for you so that the picture matches 

the default Exercise Pro exercises. 

1. Add a new exercise or search for an existing exercise. 

2. If adding a new exercise, click the Next button after the Exercise Criteria screen to open the 
Add Exercise Picture dialog box, shown in Figure 20. 
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Figure 20. The Add New Picture Dialog Box 

3. If creating a new picture for an existing exercise, complete the following steps to display the 
Modify Exercise Picture dialog box. 

a. Select the exercise and click the View/ Edit button. 

 
Note:  You can also right-click an exercise and select View/Edit from the shortcut menu. 

b. Click the Modify Picture button to display the Modify Exercise Picture dialog box. 

c. Click New Picture to completely erase the current line drawing. 

d. Click Yes to create a new picture or click No to edit the existing line drawing. 
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4. Select and click the picture options: 

a. Click Save to save the picture, which is required before clicking OK. 

b. Click Restore to go back to the default exercise picture. 

c. Click Load Picture to import an exercise picture. 

d. Select Black and White Image to show the picture in only black and white coloring. 

e. Select Alternate/Color Images to split the screen in to two different images and to show 

the imported images in color. 

5. Modify the exercise picture by using the drawing options at the top of the Modify Exercise 

Picture dialog box. 

6. Select the stock body part graphics. 
7. Click OK. 

Using the Stock Body Part Graphics 

Use the stock body part graphics to create customized exercise line drawings. Using stock body 

parts help maintain consistency between default Exercise Pro line drawings and line drawings you 

add. 

1. Open the Add Exercise Picture or Modify Exercise Picture dialog box. 

2. Select the body part from the drop-down list on the top, right side of dialog box, as shown in 
Figure 21.  

 

Figure 21. The Stock Body Part Drop-Down List 

The line drawing of the body part appears in the left corner of the drawing workspace.  

3. Move the body part image to any position in the drawing workspace. 

4. Right-click the body part image and use the shortcut menu to rotate, flip, or remove the body 

part image.  

5. Right-click the body part image and select Paste to permanently place the image in the 

drawing workspace.  

6. Repeat steps 2-5 for each body part needed to create the exercise picture.  

7. Click the Save button to save the image. 

8. Click OK to close the dialog box. 

Importing an Exercise Picture 

Import black and white or color pictures. 

1. Open the Add Exercise Picture or Modify Exercise Picture dialog box. 

2. Select Black & White Images in the Picture section. 

3. Click Load Picture. 
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4. Browse for the image file to import and click Open.  

5. Select Color Photos in the Picture section. You can add up to four color photos per exercise. 

6. Repeat steps 3 and 4 for each color photo you want to import. 

7. Click the Save button to save the images with the exercise. 
8. Click OK to close the dialog box. 

Using an Existing Exercise to Create a New Exercise 

Add a new exercise that is similar to an existing exercise by copying the existing exercise and 
using it as a starting point for the new exercise 

1. Search for and select the exercise you want to use as a starting point for the new exercise.  
2. Click View/Edit.  

 

Note:  The View/Edit button appears in the View/Edit Exercise dialog box, as well as on 

the Print Information dialog box. If the View/Edit button is clicked while on the 

Print Information dialog box, then the exercise program may be changed without 

changing the exercise in the database. 

 

3. Click Copy to copy this modified exercise to a new exercise program. 

 Enter the Exercise Name in the Enter Name for New Exercise dialog box. 

 Enter the Common Name. 

 Click OK. 

4. Select or enter the View/Edit Exercise dialog box options for the exercise. Refer to Adding a 

New Exercise on page 32 for more information about these options. 

5. Click Save. 

Editing Exercises 
Edit an individual exercise or a client exercise program. Exercise Pro contains default exercise 

settings for things, such as sets, repetitions, frequency, etc. for different types of exercises. Many 

facilities might have standardized exercise settings that differ from the Exercise Pro default 

settings. Therefore, the default exercise settings can be changed for an entire group of exercises or 

an individual exercise. 

 
Note:  You can customize an exercise within an exercise program and not affect the default 

exercise settings. 

 

1. Search for an exercise.  

2. Select the exercise either by selecting the picture or the list item. 
3. Click View/Edit.  

 

Note:  The View/Edit button appears in the View/Edit Exercise dialog box, as well as on 

the Print Information dialog box. If the View/Edit button is clicked while on the 

Print Information dialog box, then the exercise program will change and not the 

exercise in the database. 
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4. Select or enter the View/Edit Exercise dialog box options for the exercise. Refer to Adding a 

New Exercise on page 32 for more information about these options. 

5. Select or enter the following View/Edit Exercise dialog box options: 

 Select the language to use for the exercises from the Language drop-down list.  

 Place a checkmark in the Use checkbox and select the equipment to use specific 

equipment to assist with the exercise. 

 Place a checkmark in the Rest checkbox, enter a number, and select the time increment 

from the drop-down list to show how much rest time should occur between sets. 

 Place a checkmark in the Hold exercise for checkbox, enter a number, and select the time 

increment from the drop-down list to show how much the exercise should be held before 

moving on.  

 Place a checkmark in the Perform checkbox, enter the number of reps, enter a number, 

and select the time increment from the drop-down list to show how much rest time should 

occur between sets. 

 Enter exercise instructions for the client to follow in the Exercise Text: box.  

 
Note:  The Exercise Text box is a required option 

 

 Enter any special instructions for these exercises to be printed on to the report in the 

Special Instructions: box. 

 Enter the number of sets, select if the exercise is performed in repetitions or minutes from 

the drop-down list, and select the times of day or week this exercise is performed from the 

drop-down list.  

 Click the following Exercise Options: 

o Click Save to change only the exercise program that is printing. 

o Click Restore to reset the parameters to the default settings. 

o Click Pyramids to set pyramids or click Remove Pyramids to delete the pyramids 

that were configured. 

o Click Modify Picture to modify the exercise picture.  

o Click Modify Criteria to modify the search criteria.  

o Click Copy to copy this modified exercise to a new exercise program. 

 Enter the Exercise Name from the Enter Name for New Exercise 

dialog box. 

 Enter the Common Name from the Enter Name for New Exercise 

dialog box. 

 Click OK. 

 Click Delete to delete this exercise from the database. 
6. Click Save. 
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Modifying an Exercise Picture 

Modify exercise pictures. Exercise Pro contains a basic draw utility and a library of stock body 

parts. The draw utility works like most basic draw programs. You can also contact BioEx 
Systems, Inc. to modify or create exercise pictures. 

1. Select an exercise and click the View/Edit button. 

 
Note:  You can also right-click the exercise and select View/Edit from the shortcut menu. 

2. Click Modify Picture and click New Picture to delete the current picture and start from 

scratch.  

3. Make the modifications to the exercise picture using the drawing options and the stock body 
parts.  

 
Note:  Click Restore to restore the picture to the default picture. 

Deleting a Portion of an Exercise Picture 

1. Select the dotted box icon from the toolbar.  

2. Draw a box around the portion of the exercise picture to delete.  
3. Right-click the selection and select Delete from the shortcut menu. 

Using BioEx Systems to Customize Exercise Pro 
Use BioEx Systems, Inc. to add custom exercises and education topics to Exercise Pro.  Contact 

technical support to discuss these customization needs. Refer to Contacting Technical Support on 
page 14 for more information. 
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Chapter 4 

Protocols 

Protocols are groups of exercises. You can choose from the protocols that Exercise Pro 

provides or create your own. Consider creating a protocol if you frequently search for and 
select the same sets of exercises. 

Searching for a Protocol 
Use the Protocol tab to search for protocols. Different search criteria can be selected to 

increase or narrow the exercise search. The Search Results list displays the protocol 

search results.  The created protocol or individual exercises can be added to an exercise 

program. 

1. Select the Protocol tab as shown in Figure 22. 
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Figure 22. Searching for Protocols 

2. Place a checkmark in the exercise criteria you want to include. 

 
Tip:  Click the Clear button to remove the select search criteria. 

3. Click Search to see the search results. 

4. Click the + next to the protocol name to see the exercises in the protocol, as shown in 

Figure 23.  

 

Figure 23. Displaying Exercises in a Protocol 

5. Double-click a top-level protocol to add all exercises to the Selected Exercises list on 
the right-hand side of the screen or double-click individual exercises to select them. 
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Adding a Protocol to an Exercise Program 
Add an entire protocol or individual exercises from a protocol to an exercise program. 

Adding an entire protocol 
1. Search for a protocol.  
2. Double-click the protocol to add the entire protocol to the current exercise program.  

 
Note:  When an entire protocol is added to an exercise program, the exercises are listed 

individually in the Selected Exercises list. 

 

Add an individual exercise from a protocol 

1. Search for a protocol.  

2. Click the + next to the protocol that contains the exercise.  
3. Double-click the individual exercise to add it to the current exercise program.  

 
Note:  Modified exercises in protocols keep the modified settings when the exercise is added 

to the current exercise program. 



Protocols Exercise Pro V6 User Manual 43 

Creating a Protocol 
Create a protocol from an exercise program or create a new protocol from scratch. 

Creating a Protocol from an Exercise Program 

1. Create a client exercise program and click Make Protocol to open the Add New 

Protocol dialog box shown in Figure 24.  

 

Figure 24. The Add New Protocol Dialog Box 

2. Enter the Protocol Name and Protocol Description in the corresponding boxes.  

3. (Optional) Enter any additional comments in the Protocol Comments text box.  

 
Note:  These comments are not printed on patient reports and chart copies. 

 

4. Place a checkmark next to the Body Area checkbox to select the body area exercise 

criteria and Specialized checkbox to select the areas of specialization for the 

protocol.  



Protocols Exercise Pro V6 User Manual 44 

5. Place a checkmark in the Both Specialized & Regular checkbox to show the 
protocol in regular and specialized searches.  

 

Note:  If there is no checkmark in the Both Specialized and Regular checkbox, the protocol 

is returned only when the search for the appropriate areas of specialization, regardless 

of the body areas, is selected when creating the protocol. 

6. Click the Add/Edit Exercise button.  

7. Search for and select the exercises to include in the protocol from the Exercise list 

box. 

8. Click OK. 

9. (Optional) Select the exercise and click View/Edit to edit an exercise within the 

protocol.  

 
Note:  The edits that are made only affect the exercise in the newly created protocol. 

10. Select the exercise and click Remove to remove exercises from the protocol. 

11. Click the Save button.  
12. Click the OK button.  

Creating a New Protocol from Scratch 

1. Select Add»New Protocol from the main menu. 

2. Enter the required Protocol Name and Protocol Description in the corresponding 

boxes. 

3. (Optional) Enter any additional comments in the Protocol Comments text box.  

 
Note:  These comments are not printed on patient reports and chart copies. 

 

4. Place a checkmark next to the Body Area checkbox to select the body area exercise 

criteria and Specialized checkbox to select the areas of specialization for the 

protocol.  

5. Place a checkmark in the Both Specialized & Regular checkbox to show the 
protocol in regular and specialized searches.  

 

Note:  If there is no checkmark in the Both Specialized and Regular checkbox, the protocol 

is returned only when the search for the appropriate areas of specialization, regardless 

of the body areas, is selected when creating the protocol. 

 

6. Click Add/Edit Exercise to edit the protocol.  

7. Search for exercises and select the exercises to include in the protocol from the 

Exercise list box.  

8. Click OK. 

9. (Optional) Select the exercise and click View/ Edit to edit an exercise within a 
protocol.  

 
Note:  The edits that are made only affect the exercise in the newly created protocol. 
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10. Select the exercise and click Remove to remove exercises from the protocol. 

11. Click Save.  

12. Click OK.  

Editing a Protocol 
Edit an entire protocol within the exercise program. 

1. Search for a protocol. 

2. Select the protocol from the Search Results list and click View/Edit.  

 
Note:  Right-click and select View/Edit is another way to open the Edit Protocol dialog 

box. 

 

3. Enter the Protocol Name and Protocol Description in the corresponding boxes. 
4. Enter any additional comments in the Protocol Comments text box.  

 
Note:  These comments are optional and are not printed on patient reports and chart copies. 

 

5. Place a checkmark next to the Body Area checkbox to select the body area exercise 

criteria and Specialized checkbox to select the areas of specialization for the 

protocol.  

6. Place a checkmark in the Both Specialized & Regular checkbox to show the 

protocol in regular and specialized searches.  

 

Note:  If there is no checkmark in the Both Specialized and Regular checkbox, the protocol 

is returned only when the search for the appropriate areas of specialization, regardless 

of the body areas, is selected when creating the protocol. 

 

7. Click OK to change only the exercise program that is printing.  

8. Click Add/Edit Exercise to search for additional exercises to add to the protocol.  

9. (Optional) Select an exercise and click View/ Edit to edit an exercise within a 

protocol.  

 
Note:  The edits that are made only affect the exercise in the protocol. 

 

10. Select an exercise in the Exercise list and click Remove to remove exercises from the 

protocol.  

11. Click Save to save the protocol. 
12. Click OK. 
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Editing an Exercise in a Protocol 

Edit an individual exercise within a protocol within the exercise program. 

1. Search for a protocol. 

2. Click the + next to the protocol name and then select the exercise in the Exercise list 
and click View/Edit to open the Edit Protocol dialog box.  

 

Note:  Right-click the picture in the Search Results list, the exercise in the Exercise list, or 

the picture in the Selected Exercises list and select View/Edit to also open the Edit 

Protocol dialog box. 

 

3. Select the exercise and click View/Edit. 

4. Select or enter the View/Edit Exercise dialog box options for the exercise. Refer to 

Editing Exercises on page 37 for more information about these options. 

5. Click Save. 
6. Click OK. 

Deleting a Protocol 
Delete an entire protocol within the exercise program. 

1. Search for a protocol and select the protocol.  

2. Click View/Edit.  

 
Note:  You can right-click the protocol in the Exercise list and select View/Edit to also open 

the Edit Protocol dialog box. 

 

3. Click Delete.  

4. Click Yes to confirm this deletion. 
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Chapter 5 

Education Topics 

Education Topics are informative handouts to give to clients and include in exercise 

programs and protocols. They are also education topics specifically designed for the 

health professional. Exercise Pro contains over 175 educational handouts on a wide range 

of subjects and also allows adding new education topics, editing existing education 

topics, and deleting education topics. 

Searching for Education Topics 
Use the Ed. Topics tab, shown in Figure 25, to search for education topics to add to an 

exercise program. You can select different search criteria to increase or narrow the 
search. 
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Figure 25. Searching on the Education Topics Tab 

Complete the following steps to search for education topics. 

1. Place checkmarks in the following checkboxes next to the types of education topics to 
include in the search: 

 ADL (Activities of Daily Living)  

 Amputee  

 Aquatic  

 Assist Device  

 Cardiac  

 Chiropractic  

 Exercise  

 Exercise Theory  

 
Note:  Education topics that are categorized as Exercise Theory are meant for health 

professionals. 

 Miscellaneous  

 Modalities  

 Orthopedics  

 Pathology  

 Pediatrics  

 Pilates  

 Positioning  

 Posture/Body Mechanics  

 Spinal Cord Injury  

 Splinting  
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 Transfers  

 Wheelchair  

 Yoga  

2. Select a topic in the search results list. 
3. Click View/Edit to view or customize the education topic. 

Adding Education Topics to a Client Exercise Program 
Add default or custom education topics to a client exercise program to help reinforce 

information that is given to the client during a session. 

1. Search for an education topic. 
2. Double-click the education topic to add the topic to the current exercise program.  

 
Tip:  You can also drag the topic to the Selected Exercises list. 

 
3. Click Print to print the exercise program and education topics. 

 

Note: Refer to Printing a Client Exercise Program or Protocol on page 19 for more 

information about printing. 

Adding New Education Topics 
You can create new education topics and add them to Exercise Pro. The Exercise Pro 
education topic creator is similar to popular word processors. 

1. Select Add»New Education Topic from the main menu to open the Education 

Topic Criteria dialog box. 

2. Enter the name of the education topic using the following naming convention, Search 
Criteria - Education Topic Name.  

For example, enter ADL – Fall Prevention. Following this naming convention keeps 

the searching more concise and optimized. 

3. Place a checkmark in the appropriate Education Topics Criteria checkbox, shown in 
Figure 26. The criteria you select is how staff members find the education topic.  
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Figure 26. Selecting Education Topic Criteria 

4. Click Next.  
5. Create the new topic as if creating a regular document. 

 
Note:  You can copy and paste text from other documents into this window.  

6. Select File»Save from the main menu and close the window.  

 
Tip:  BioEx Systems, Inc. can create graphics for the education topics that match the default 

Exercise Pro graphics.  

Importing New Education Topics 
Import existing patient handouts as education topics in to Exercise Pro. The Exercise Pro 
education topic creator is similar to popular word processors.  

1. Add a new education topic by selecting Add»New Education Topic and entering the 

appropriate information in the Education Topic Criteria dialog box. 

2. Click the Next button in the Education Topic Criteria dialog box to open the Edit 

Education Topic dialog box. 

3. Select File»Import from the menu of the Edit Education Topic dialog box.  

4. Browse to the file you want to add and select it.  

5. Click Open.  

6. Select File»Save from the main menu of the Edit Education Topic dialog box and 

close the window when the new education topic is completed.  

 
Tip:  BioEx Systems can create graphics for the education topics that match the default 

Exercise Pro graphics.  

Adding Education Topics to a Protocol 
Add default or custom education topics to a protocol. Education topics can help reinforce 

information given to the client during a session. Add individual education topics to 

existing protocols by editing the protocol. 
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Creating Protocols with Education Topics 
You can group education topics for common situations in a protocol.   

1. Search for education topics. 

2. Double-click the education topic to include in the protocol or drag and drop the topic 
into the Selected Exercises list.  

 
Tip:  Select the education topic in the Selected Exercises list to view the topic in the 

Exercise Pro education topic creator. 

 

3. Click the Make Protocol button and then follow the steps in the  Creating a Protocol 
section on page Creating a Protocol43. 

Printing Education Topics 
Print the education topics the same way to print client exercise programs. Education 

topics print last regardless of the order in the Selected Exercises list. Refer to Printing a 

Client Exercise Program or Protocol on page 19 for more information about printing. 

 
 Note:  Education topics always print in portrait orientation. 

Editing an Education Topic 
Edit the education topics that are default or already customized. The Exercise Pro 
education topic creator is similar to popular word processors. 

1. Search for education topics.   

2. Select a topic in the search results list. 

3. Click View/Edit to view or to edit the education topic.  

4. Complete the edits you want to make to the topic. 

5. Select File»Save from the main menu of the Edit Education Topic window and 
close the window.  

 
Tip:  BioEx Systems, Inc. can create graphics for the education topics that match the default 

Exercise Pro graphics. This is highly recommended. 

 

Deleting an Education Topic 
Delete default or customized education topics. 

1. Search for and select the education topic you want to delete. 

2. Click the Delete button to remove the education topic from the database of education 
topics.  

 
Tip:  Click the Clear button instead of the Delete button to clear the search results. 

3. Click Yes to confirm the deletion. 
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Chapter 6 

Administrator Activities 

Backing Up Your Data 
Back up the database manually, if necessary. Even though Exercise Pro automatically 

backs up the database every two weeks, databases are required to be manually backed up 
prior to installing any Exercise Pro upgrades. 

1. Select File»Backup from the main menu.  

2. Select the folder to save the backups and then click Save.  
3. Exit and restart Exercise Pro to complete the backup process.  

 
Caution:  Failing to back up your data before installing any Exercise Pro upgrades might 

result in lost data. 

Restoring Your Data 
Restore the Exercise Pro database to the last backup completed. Databases are required to 
be manually backed up prior to installing any Exercise Pro upgrades. 

1. Select File»Restore from the main menu.  

2. Select a backup file and then click Open.  

3. Click Yes in the dialog box warning you about data entered since the backup was 

made. 
4. Exit and restart Exercise Pro to complete the restore process.  

 
Note:  When restoring the database, changes made since the last backup are lost. 
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Maintaining Staff 
Select Admin»Maintain Staff to add, edit, or delete staff members. The Main Staff 

dialog box is shown in Figure 27. 

 

Figure 27 - Maintain Staff Dialog Box 

Adding a Staff Member 

Add additional staff members to the list. 

1. Select Admin»Maintain Staff from the main menu.  

2. Click Add. 

3. Enter the staff member's name as you want it to appear in Exercise Pro.  

4. (Optional) Enter the staff member's email address as shown in Figure 28. 

 

Figure 28. Add Staff Dialog Box 

5. Click OK. 
6. Click Done to close the Maintain Staff dialog box. 

Editing a Staff Member 

Edit the staff member's contact name and email address. 

1. Select Admin»Maintain Staff from the main menu.  

2. Select the staff member to edit.  

3. Click Edit.  



Administrator Activities Exercise Pro V6 User Manual 54 

4. Change the name and/or the email address.  

5. Click OK. 

6. Click Done to close the Maintain Staff dialog box. 

 

Deleting a Staff Member 

Delete a staff member from the list. 

1. Select Admin»Maintain Staff from the main menu.  

2. Select the staff member to delete.  

3. Click Delete.  

4. Click Yes to confirm deletion of the selected staff member.  
5. Click Done to close the Maintain Staff dialog box. 

Maintaining Lists 
Add, edit, and customize lists in Exercise Pro by selecting Admin»Maintain Lists from 
the main menu to open the List Management dialog box, shown in Figure 29. 

 

Figure 29 - List Management Dialog Box 
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Adding a New List 

Complete the following steps to add a new list category, such as an equipment item or a 

unit of measurement. 

1. Select Admin»Maintain Lists from the main menu.  

2. Click the Add List button in the List Management dialog box.  
3. Enter a name for the list, as shown in Figure 30, and click OK.  

 

Figure 30 - Add New List Dialog Box 

4. Click the Add button to add an item to the list. Refer to Adding List Items on page 55 

for more information. 
5. Click Done to close the List Management dialog box. 

Adding List Items 

Add list items to a list. 

1. Select Admin»Maintain Lists from the main menu.  

2. Select a list from the List Name drop-down list.  

3. Click Add to open the Add New List Item dialog box, shown in Figure 31.  

 

Figure 31 - Add New List Item Dialog Box 
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4. Enter the list item name in the Description field.  
5. Enter a conversion, if necessary.  

 

Note:  Conversion step is optional. Conversions are used to allow Exercise Pro to calculate 

data into a common unit. For example, a height list might have centimeters and inches 

as list items. For example, 1 centimeter = 0.3937008 inches. 

 

6. (Optional) Select a sub list from the Sub List drop-down list.  

7. Click OK.  

8. Repeat steps 1-6 to add multiple list items.  
9. Click Done to close the List Management dialog box. 

Editing List Items 

Edit list items from a new list just created or an existing list. 

1. Select the list to edit from the List Name drop-down list.  

2. Select the list item and click Edit.  

3. Enter the list item name in the Description field.  
4. Enter a conversion, if necessary.  

 

Note:  Conversion step is optional. Conversions are used to allow Exercise Pro to calculate 

data into a common unit. For example, a height list might have centimeters and inches as list 

items. For example, 1 centimeter = 0.3937008 inches. 

 

5. (Optional) Select a sub list from the Sub List drop-down list.  

6. Click OK.  

7. Repeat steps 3-7 to add multiple list items.  
8. Click Done to close the List Management dialog box. 

Deleting List Items 

Delete a list item from a new list just created or an existing list. 

1. Select the list to edit from the List Name drop-down list.  

2. Select the list item and click Delete.  

3. Click Yes to confirm the deletion. 

Maintaining Custom Search Tabs 
Add and delete custom tabs in Exercise Pro by selecting Admin»Maintain Custom 

Tabs from the main menu. Editing custom tabs are not supported. If you need to edit a 

custom tab, you must delete the tab and then add it again. 
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Adding a Custom Tab 

Create custom tabs to further customize Exercise Pro. You can only create two custom 

tabs. In order to add a new tab after both custom tabs are in use, you must delete an 

existing custom tab.  

1. Select Add»Custom Search Tab or Search Tabs»Maintain Custom Search Tabs 

from the main menu and click Add when the Maintain Tab dialog box opens.  
2. Enter the name of the tab.  

 
Note:  There is a 15-character limit on the tab name. 

 

3. Click Next.  

4. Select the method of searching in the Add Custom Search Tab dialog box, shown in 
Figure 32.  

 Check Boxes (similar to Body Area tab)  

 Drop-Down Lists (similar to Picture tab)  

 Visual Body and Check Boxes (similar to Visual Body tab)  

 Muscle List and Check Boxes (similar to Muscles tab)  

 Muscle Category and Check Boxes (similar to Mus. Category tab)  
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Figure 32 – Selecting the Method of Searching 

5. Select Next. 

6. Place a checkmark in individual exercise checkboxes or click Select All to add all of 

the exercises in a group to the search criteria. Figure 33 shows some of the search 

criteria groups available. 

 

 

Figure 33 - Selecting the Search Criteria 

7. Click Next.  
8. Select on option in the Select Scope of Search page, shown in shown in Figure 34. 
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Figure 34 - Selecting the Scope of the Search on the Custom Tab 

9. If the scope of search is the entire database, click Done. Otherwise, continue to the 

next step. 

10. If the scope of search is for selected exercises, click the Next button. Use this option 

to create custom categories, such as Favorite Exercises. 

 
11. Enter a name for the group of exercises, as shown in Figure 35.  

 

 

Figure 35 - Exercise Group 

12. Click Next.  

13. Place a checkmark next to each exercise to include in the search as shown in Figure 
36.  

 
Tip:  Selecting only applicable exercises reduces the search time and makes it easier to find 

the exercises. 
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Figure 36 - Selecting the Exercises for a Custom Tab 

14. Click Done. 

Deleting a Custom Tab 

You can delete custom tabs, if necessary.  

1. Select Search Tabs»Maintain Custom Search Tabs from the main menu. 

2. Select the custom tab to delete.  

3. Click Delete.  

4. Click Yes to confirm the deletion. 
5. Click Done to close the Maintain Tabs dialog box. 
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Archiving and Restoring Client History 
Archive client history data for client data  you do not frequently access. Archiving client 

histories reduces the size of the database and decreases search time. You can restore 

archived data at any time. 

Archiving Client Histories 

1. Select Admin»Archive Client History from the main menu.  
2. Select Archive from the Client History Options box as shown in Figure 37. 

 

Figure 37 - Archiving Client History 

3. Select the start and end dates.  

4. Click OK.  

5. Specify where to save the file and click Save. 
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Restoring Client Histories 

1. Select Admin»Archive Client History from the main menu.  

2. Select Restore from the Client History Options box as shown in Figure 38. 

3. Click OK.  
4. Select the saved file and click Open.  

 

 

Figure 38 - Restoring Client History 

5. Click OK. 

Restoring Exercises 
Restore exercises to the default exercises, which removes any customizations or 

modifications made to the Exercise Pro exercises 

1. Select Admin»Restore Exercise from the main menu to open the Restore Exercise.  
2. Select the exercise to restore.  

 

Tip:  To select multiple consecutive exercises, select the first exercise, press the <Shift> key 

on the computer keyboard, and select the last exercise to restore. To select multiple 

exercises that are not consecutive, select an exercise, press the <Ctrl> key on the 

computer keyboard, and select each exercise to restore. To select all exercises, press the 

<Ctrl+A> key on the computer keyboard. 

 

3. Click Restore.  

4. Click Yes.  
5. Click OK. 
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Restoring Protocols 
Restore modified protocols to the default protocol, which removes any customizations or 

modifications that have been made to protocols. 

1. Select Admin»Restore Protocol.  

2. Select the protocol to restore.  

 

Tip:  To select multiple consecutive exercises, select the first exercise, press the <Shift> key 

on the computer keyboard, and select the last exercise to restore. To select multiple 

exercises that are not consecutive, select an exercise, press the <Ctrl> key on the 

computer keyboard, and select each exercise to restore. To select all exercises, press the 

<Ctrl+A> key on the computer keyboard. 

 

3. Click Restore.  

4. Click Yes.  
5. Click OK. 

Setting Default Exercise Settings 
Configure default exercise settings for things, such as sets, repetitions, frequency, etc. for 

different types of exercises. Many facilities might have standardized exercise settings that 

differ from the Exercise Pro default settings. 

 

Note:  Modifying the default exercise settings for a type of exercise, for example, AROM, 

changes the settings for all exercises of that type, which might not make sense for all 

exercises for a type. Edit the exercise settings for individual exercises that do not fit 

the default settings. 

 
1. Select Admin»Exercise Defaults from the main menu as shown in Figure 39. 
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Figure 39 – Set Exercise Defaults dialog box 

2. Select Main to change the adult exercises settings or select Pediatric to change the 

pediatric exercise settings in the Category box.  

3. Select the exercise type to change.  

4. Place a checkmark in the Rest checkbox, enter a number, and select the time 

increment from the drop-down list to change the default rest time for the selected 

exercise type.  

5. Place a checkmark in the Hold exercise for checkbox, enter a number, and select the 

time increment from the drop-down list to change the default hold time for the 

selected exercise type.  

6. Place a checkmark in the Perform checkbox, enter the number of repetitions, enter a 

number, and select the time increment from the drop-down list to change the default 

repetition information for the selected exercise type.  

7. Enter the set information.  

8. Enter the number of sets.  

9. Enter the number of repetitions or minutes per set.  

10. Select Repetitions or Minutes from the drop-down list.  

11. Select how often the client should perform the sets from the Frequency drop-down 

list.  
12. Click Save. 
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Chapter 7 

Settings 

Select File»Settings from the main menu to display the Program Settings dialog box. 

Use this dialog box to configure default program settings. 

Defining General Program Settings 
Use the General tab on the Program Settings dialog box to define general Exercise Pro 

program settings as shown in Figure 40. 

 

Figure 40 - General Settings Tab 

1. Select File»Settings»General.  

2. Place a checkmark in the Do Not Show Tip about Help checkbox to disable the tip 

pop-up when you launch Exercise Pro. 

3. Place a checkmark in the Disable Email checkbox to disable the ability to email 

client exercise programs.  

4. Place a checkmark in the Hide Toolbar on Main Screen checkbox to hide the 

toolbar icons on the main screen.  

5. Place a checkmark in the Enable Smart Search checkbox to enable smart search, 
which disables search criteria checkboxes that do not apply.  

 
Note:  This does not apply to search criteria in drop-down lists. 



Settings Exercise Pro V6 User Manual 66 

6. Place a checkmark in the Metric (Use Kilograms instead of pounds) checkbox to 

display weight in kilograms instead of pounds.  

7. Place a checkmark in the Default exercise weight to actual performed if you want 

to use the default Exercise Pro weight.  

8. Place a checkmark in the Check For Updates Automatically to search for updates 

when Exercise Pro is opened. 

9. Place a checkmark in the Show Popup Help checkbox to display tool tips that appear 
when the mouse pointer is moved over a toolbar button or field.  

 
Note:  Not all buttons or fields contain tool tips. 

10. Place a checkmark in the Allow drop downs to have Progressive lookup to turn off 

predictive search for client name drop-down lists in the Print Information dialog 

box and the Client History tab. Turning off predictive search prevents the names of 

clients from appearing automatically in the list, thereby protecting their privacy. 

11. Click Add Language to translate the Exercise Pro programs in to another language.  

12. In the Search Options section: 

a. Place a checkmark in the Print List if to search by text (list) or Print Layout to 

search by picture.  

b. Select the specified search tab from the Start Search Tab drop-down list to 

specify which search tab displays automatically on the main screen when Exercise 

Pro is opened.  

c. Select Anatomical to list exercises by the anatomical names or Common to list 

exercises by the common names.  

13. In the Network section: 

a. Click Add to add another network license.  

b. Click OK. 

14. Select the number of days between automatic backups of the database in the Backup 

every box.  

15. Type the directory folder location in Backup Directory.  

Translating 

Translate the work environment in Exercise Pro into Spanish. To change to the Spanish 

text at any time, select Spanish from the Language drop-down list where applicable. 

Support for other languages can also be added. 

1. Select File»Settings from the main menu to display the Program Settings dialog box 
as shown in Figure 41. 
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Figure 41 - Choose Language dialog box 

2. Click Add Language on the General tab.  

3. Select the language from the Language drop-down list and click Add.  

4. Enter the name of the language and click OK.  

5. Click OK and translate each list editing a list.  

6. Translate each exercise by editing exercises.  

 
Note:  Translating all of lists is required. 

Defining Default Report Printing Options 
Use the Reports tab on the Program Settings dialog box as shown in Figure 42 to define 

the default report settings. 

 

Figure 42 - Reports Settings Tab 

1. Select File»Settings»Reports.  

2. Select the default reports to print.  

3. Select the default report options.  
4. Click Stock Comments to add, edit, or delete any default stock comments.  
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Tip:  Stock comments can be edited and customized for individual exercise programs. 

 

5. Place a checkmark in the Show Print Dialog checkbox to open the default Windows 

print dialog box when printing, which allows the option of selecting printers and 

number of copies.  

6. Place a checkmark in the Do not print rest information when only 1 set checkbox 

to not print the rest time between sets.  
7. Click OK. 

Setting Default Report Margins 
Use the Report Margins tab on the Program Settings dialog box as shown in Figure 45 

to specify options for exporting Exercise Pro exercises. 

 

Figure 43. Report Margins Tab of the Program Settings Dialog Box 

1. Select File»Settings»Report Margins.  

2. Specify the margins by entering a length in inches in the Left, Right, Top, and 
Bottom boxes. 

Stock Comments 
Add, edit, or delete stock comments from the Stock Comments dialog box as shown in 

Figure 44. The Stock Comments dialog box can be found when Printing a Client 

Exercise Program or Protocol, Editing an Education Topic, or defining Client Reports 

settings. The stock comments can be added in the Printing Information dialog box or 
the Program Settings dialog box by selecting File»Settings»Reports.  
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Figure 44 - Add Stock Comment Dialog Box 

Adding Stock Comments 

1. Click Stock Comments.  

2. Click Add.  

3. Enter a comment name in the Comment Description box.  

 
Tip:  Use the comment description to select the comment from existing stock comments. 

 

4. Enter the stock comment in the Comment box.  

5. Place a checkmark in the Automatically add this comment when printing 

checkbox to add this stock comment automatically when printing an exercise 

program.  
6. Click OK. 

Editing Stock Comments 

1. Select a stock comment from the list and click Edit.  

2. Make the changes to the stock comment.  
3. Click OK. 

Deleting Stock Comments 

1. Select the stock comment to delete.  

2. Click Delete.  

3. Click Yes to confirm the deletion.  

 
Tip:  Delete stock comments from an Exercise Program by selecting the comment (s) to be 

deleted and then press the <Delete> key on the computer keyboard. 
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Options for Exporting to External Documentation 
Applications 
Use the External Documentation tab on the Program Settings dialog box as shown in 

Figure 45 to specify options for exporting Exercise Pro exercises. 

 

Figure 45. External Documentation Tab of the Program Settings Dialog Box 

1. Select File»Settings»External Documentation.  

2. Place a checkmark in the Always print information to the Clipboard checkbox to 

copy the exercise program to the Windows clipboard in addition to the printer.  

 
Tip:  You can paste the exercise program into another software application, such as Microsoft 

Word or another documentation program. 

3. Place a checkmark in the When printing save a PDF version of program to 

specified directory checkbox and enter the directory path.  

 
Note:  This option will save the *.PDF version of the program automatically every time it is 

printed. 

4. Place a checkmark in the Generate HL7 message to specified directory checkbox to 

HL7 box to generate an HL7-formatted file for communicating with patient 
documentation systems.  Contact BioEx support for more information.  

Setting the Default Pyramid Settings 
Use the Exercise Pyramid Settings tab on the Program Settings dialog box as shown in 

Figure 46 to define the default pyramid settings. Pyramids can now be customized for 

each exercise for each client. Refer to Setting Pyramids on page 27 for more information 

about customizing pyramids per exercise. The default pyramid settings establish the 
starting point. 

 

Figure 46 - Exercise Pyramid Settings Tab 

1. Select File»Settings»Exercise Pyramid Settings.  

2. Enter the total number of sets in the Sets in Pyramid box.  

3. Enter the maximum number of repetitions in the Repetitions In Pyramid box.  
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4. Select if the number of repetitions will increase, decrease, or stay constant at each 

level in the default pyramid.  

5. Enter the percent change in the Percent Change in Repetitions box.  

6. Select if the weight will increase, decrease, or stay constant at each level in the 

default pyramid.  

7. Enter the percent change in weight for each set in the Percent Change in Weight 

box.  
8. Click OK. 

Entering Default Facility Information 
Use the Facility Info tab on the Program Settings dialog box as shown in Figure 47 to 

enter your facility information, which appears on all forms, topic handouts, and reports. 

Use the Facility Info tab on the Program Settings dialog box to enter the facility 
information, which appears on all forms, topic handouts, and reports. 

 
Note:  Most of this information will be printed with the cover page. 

 

 

Figure 47 - Facility Info Settings Tab 

1. Select File»Settings»Facility Info.  

2. Enter the facility information to print on all handouts.  

3. Enter the name of the facility.  

4. Enter an advertising slogan or tag line for the facility.  

5. Enter the address, city, state, and zip code for the facility.  

6. Enter the facility telephone number and fax number.  

7. Enter the URL of the facility's website.  

8. Click Logos to add facility logos to the reports.  

9. Click OK. 

Adding Faculty Logos 

 Add facility logos to the reports. Logos must be in .jpg or .bmp format. Logos can be set 
as defaults and/or deleted once the logos are not required. 
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1. Select File»Settings»Facility Info as shown in Figure 48.  

2. Click Logos.  

3. Click Add.  
4. Click OK when the warning message is received.  

 
Note:  Place a checkmark in the Don't Show This Message Again checkbox to continue 

adding logos without seeing the warning message. 

 

 

Figure 48 - Maintain Logos dialog box 

5. Click Add. 

6. Browse to and select the logo. 

7. Enter a name for the logo. 
8. Click OK. 

Selecting the Default Faculty Logo 

1. Select File»Settings»Facility Info.  

2. Click Logos.  

3. Click Add.  
4. Click OK when the warning message is received.  

 
Note:  Place a checkmark in the Don't Show This Message Again checkbox to continue 

adding logos without seeing the warning message. 

 

5. Select the logo and click Open.  

6. Click Set Default, which automatically selects this logo as the default when printing 

client exercise programs.  
7. Click Done. 
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Deleting Faculty Logos 

1. Select File»Settings»Facility Info.  

2. Click Logos.  

3. Select the logo to delete.  

4. Click Delete.  
5. Click Yes to confirm the deletion. 

Defining Security Settings 
Use the Security tab on the Program Settings dialog box as shown in Figure 49 to 
define general Exercise Pro program settings. 

1. Select File»Settings»Security. 

2. Place a checkmark in the Client Password checkbox to ask for a user name and 

password when Exercise Pro starts. 

3. Click Add to add a new user and specify a password for that new user.  

4. Click Edit to edit the new user information. 

5. Place a checkmark in the Close program if it idle and then enter the minutes in the 

minutes drop-down list to close Exercise Pro after the specified amount of minutes 

has been reached. 

 

Figure 49 - Security Settings Tab 

Specifying a Password for a New User 

Use the Add New User dialog box on the Security tab to add a password for a specified 

user. A user will be unable to add, modify, or delete other users. Only an administrator 
can perform these actions. 

1. Select File»Settings»Security. 

2. Click Add. 
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3. Enter the name, User ID, password, and password confirmation to add specific 

information for identifying the new user when Exercise Pro is started. 

4. Enter a password reminder to help the user remember the password when logging in 

to Exercise Pro. 

5. Select Administrator to identify the new user with administrator security rights or 

User to identify that the new user doesn't have administer security rights. 

 
Note:  At least one administrator has to be added before adding a client. 

 
6. Click OK to add the new user to the User Management box on the Security tab. 

 
Tip:  Click Edit on the User Management box to edit the new user information at any time. 

Configuring Email Settings 
Use the Internet Settings tab on the Program Settings dialog box as shown in Figure 50 
to define email settings. 

 

Note:  Many email providers do not support emailing a program directly from Exercise Pro. 

To get around this problem, Exercise Pro has an export function that can now save the 

program as a *.pdf file to manually attach it to an email (such as an Outlook email). 

 

 

Figure 50 - Internet Settings Tab 

1. Select File»Settings»Internet Settings.  

2. Select Specify SMTP Server.  
3. Enter the name of the email server.   

 
Note:  Contact the System Administrator or Internet Service Provider for an unknown server. 

 

4. Place a checkmark in the Server Requires Password checkbox if the email server 

requires a password.  

 
Note:  Enter the User Name and Password for the email server if a password is required. 
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5. (Optional) Enter an email address to always send a copy of the exercise programs to a 

second email address.  

6. Place a checkmark in the Always send a copy of the Exercise Program to the 

person sending this email checkbox to always send a copy of the exercise programs 

to the staff member sending the email.  

7. Click OK. 
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Chapter 8 

Reports 

Exercise Pro contains client and administrator reports. 

Client Reports 
Use the Reports tab in the Program Settings dialog box to define the report options 
settings. 

1. Select File»Settings»Reports.  

2. Select the following options to show how many exercises print on an Exercise 
Program Line Drawing report:  

 1 per page w/ instructions – Prints one black and white line drawing per page.  

 2 per page w/ instructions – Prints two black and white line drawings per page.  

 3 per page w/ instructions – Prints three black and white line drawings per page.  

 4 per page w/ instructions – Prints four black and white line drawings per page.  

 6 per page w/ instructions – Prints six black and white line drawings per page.  

 9 per page w/o instructions – Prints nine black and white line drawings per page.  

 12 per page w/o instructions – Prints 12 black and white line drawings per page.  

 24 per page w/o instructions – Prints 24 black and white line drawings per page.  

 Aerobics w/o text – Prints 30 or more black and white line drawing per page.  

 None – Prints none of the selected options. 

3. Select the following options to show how many exercises print on an Exercise 
Program Color Photo report:  

 1 per page w/ instructions – Prints one exercise per page.  

 2 per page w/ instructions – Prints two exercises per page.  

 3 per page w/ instructions – Prints three exercises per page.  

 4 per page w/ instructions – Prints four exercises per page.  

 9 per page w/o instructions – Prints nine exercises per page.  

 12 per page w/o instructions – Prints 12 exercises per page.  

 None – Prints none of the selected options. 
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4. Place a checkmark to show what prints on the other reports: 

 

Note:  You can print these reports with line drawings or color photos. If you select color 

photos and an exercise does not have color photos, then Exercise Pro prints the black 

and white line drawing instead. 

 Date Grid – Prints the exercise name, picture, and calendar for specifying when 

the exercise should be completed.  

 Site Copy – Prints the Chart Copy w/ Pics report with a Done checkbox for staff 

to mark completed exercises.  

 Chart Copy w/ Pics – Prints thumbnail pictures on the chart copy report. Chart 

copy reports do not contain any instructions.  

 Chart Copy w/o Pics – Removes thumbnail pictures on the chart copy report. 

Chart copy reports do not contain any instructions.  

 Workout Grid w/BPM – Prints exercise name, picture, and target heart rate with 

space to record exercise results.  

 Workout Grid – Prints exercise name with space for you or the client to record 

exercise results.  

 Workout Grid - Blank – Prints a generic blank workout grid for clients to keep 

track of their workout.  

 Cover Page – Prints a cover page to give to the client as a packet of reports. It 

contains the facility information and logo from the Facility Info tab on the 

Program Settings box. 

5. Select the following options in the Report Options section to specify what prints on 

the Date Grid report:  

 Left – Prints all pictures with a left orientation.  

 Right – Prints all pictures with a right orientation. 

 Custom– Click this button to individually change the right or left orientation of 

exercise pictures in the exercise program. 

 Grid Days – Prints the number of days to print on the Date Grid report.  

 Grid Start Date - Today + – Specifies the date to begin the exercise program.  

 
Tip:  Specify 0 to start with the day of printing. 

 Language – Prints the report in the select language.  

 Print Anatomical Name – Prints just the anatomical names for the exercises.  

 Print Common Name – Prints just the common names for the exercises.  

 Print Exercise # – Prints the exercise number.  

 Print Blanks – Prints a blank grid for manually writing the information.  

 Print Alternate/Color Images When Available – Prints color images for the 

pictures.  

 Print w/o Signature – Removes the signature line from the printed report.  

 Print w/o Date – Removes the date from the printed report.  

6. Click Stock Comments to add predefined stock comments at the time of printing. 

7. Place a checkmark in the Add time comment to all Exercise Programs checkbox to 

use the Sets, Reps, Rest, Rate, and Hold information as a rough estimate of the time 

to create the exercise program that can be calculated.   
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Note:  If this option is selected, the time estimate is in the comment section of the report. 

8. Place a checkmark in the Show Print Dialog checkbox to use the Print Dialog box. 

Otherwise, Exercise Pro prints one copy to the default printer. 

 
Note:  The Print Dialog box gives you the option of selecting printers and number of copies. 

9. Place a checkmark in the Do not print rest information when only 1 set checkbox 

to not print the rest time between sets.  

10. Click OK.   

The Reports tab of the Program Settings dialog box is shown in Figure 51.  

 

Figure 51. The Reports Tab of the Program Settings Dialog Box 

Quickly Printing an Exercise Worksheet 

Select Quick Print»Print Worksheet from the main menu to quickly print a blank 
exercise worksheet to manually write the exercise program. 

Administrator Reports 
Exercise Pro includes the following administrator reports. 

 Client History Report – Lists exercises by client and date by selecting 

Reports»Client History Report from the main menu to open the Client History 

Report dialog box. 

 Protocol Summary – Lists the protocols in Exercise Pro by selecting 

Reports»Protocol Summary from the main menu to open the Print Protocol 

Summary dialog box. 

 Exercise Summary – Lists the exercises Exercise Pro by selecting 

Reports»Exercise Summary from the main menu to open the Print Exercise 

Summary dialog box. 

 Exercise/Topic Frequency – Lists the exercises and/or topics most frequently 

used in Exercise Pro by selecting Reports»Exercise/Topic Frequency from the 

main menu to open the Exercise/Topic Frequency Reports dialog box. 
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Printing Client History Report 

Print the Client History Report, which is an administrator report that lists exercises by 

client and date. 

1. Select Reports»Client History Report from the main menu to open the Client 

History Report dialog box as shown in Figure 52. 
2. Select the report criteria:  

 Date Range Only – Includes all exercises for all clients from the selected date 

range.  

 Date Range and Client Name – Includes all exercises for the selected client 

from the selected date range.  

 Date Range and Staff Name – Includes all exercises for all clients for the 

selected staff member from the selected date range.  

3. Select the starting date for the report.  

4. Select the ending date for the report.  

5. Select the client from the Client Name drop-down list if Date Range and Client 

Name was selected in step 2.  

6. Select the staff member from the Staff Name drop-down list if Date Range and Staff 

Name was selected in step 2.  

7. Click Print to print the report or Print Preview to view the report. 

 

Figure 52 - Client History Report dialog box 
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Printing a Protocol Summary Report 

Print the Protocol Summary report, which is an administrator report that lists the 
protocols Exercise Pro contains. 

1. Select Reports»Protocol Summary from the main menu to open the Print Protocol 

Summary dialog box.  

2. Place checkmarks next to the areas of the body to include in the report under Body 

Area.  

3. Place checkmarks next to the areas of specialization to include in the report under 

Specialized.  

4. Place a checkmark in the Print Thumbnail Pictures checkbox add thumbnail 

exercise pictures to the report.  
5. Click Print to print the report or Print Preview to view the report. 

Printing an Exercise Summary Report 

Print the Exercise Summary report, which is an administrator report that lists the 

exercises that Exercise Pro contains. 

1. Select Reports»Exercise Summary from the main menu to open the Print Exercise 

Summary dialog box.  

2. Place checkmarks next to the areas of the body to include in the report under Body 

Area.  

3. Place checkmarks next to the areas of specialization to include in the report under 

Specialized.  

4. Place a checkmark in the Print Thumbnail Pictures checkbox add thumbnail 

exercise pictures to the report.  
5. Click Print to print the report or Print Preview to view the report.  
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Printing the Exercise/Topic Frequency Report 

Print the Exercise/Topic Frequency report, which is an administrator report that lists the 

exercises and/or topics that are most often used within the program. 

1. Select Reports»Exercise/Topic Frequency from the main menu to open the 

Exercise/Topic Frequency Report dialog box as shown in Figure 53. 

2. Select the starting date for the report.  

3. Select the ending date for the report.  

4. Select the staff member from the Issued By drop-down list.  
5. Click Print to print the report or Print Preview to view the report. 

 

Figure 53 – Exercise/Topic Frequency Dialog Box 
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Chapter 9 

Frequently Asked Questions (FAQs) 

General FAQs 

What is the left and right function? 
Therapeutic or rehabilitative exercises might focus one a specific arm or leg. Exercises 
print to show the exercise being performed on that side of the body. 

Why do I need multiple logos? 
Multiple logos allow you to select among different logos, which is useful if you work at 
different facilities. 

If I add another language, do I have to translate everything? 
No. When you add another language, you can translate only the parts of the application 

you need. 

What is the Rapid Program Generate with Numbers? 
You can create pages of exercises with the exercise numbers to use as forms. The health 

professional can circle the exercises to include in the exercise program. The health 

professional or assistant can then use the form to quickly create the exercise program 
without having to search for the exercises. 
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Will Exercise Pro work with Electronic Medical Records (EMR) 
software? 
Yes. You have several options for exporting client information from Exercise Pro to 

EMR software.  Refer to Options for Exporting to External Documentation Applications 

on page 70 for more information. 

Options for exporting to EMR software include: 

 Pasting from the Windows clipboard – You can paste a text version of the exercise 

program to your EMR record. Configure Exercise Pro to save exercise program 

information to the Windows clipboard every time you print an exercise program.  

 Saving PDF versions of exercise programs – Exercise Pro can save a PDF version of 

the exercise program to a specific directory every time you print a program. You can 

attach the PDF to your EMR record.  

 Linking from the EMR software – Many EMR companies have custom links with 

Exercise Pro software.  Contact your EMR company to see if a custom link exists. 

Searching FAQs 

What are custom tabs used for? 
You can create custom tabs that contain only specific search criteria. If there are only 

certain exercises from which you want to choose, custom tabs can shorten your search 
time. This makes creating exercise programs quicker and easier. 

Also, you can use custom tabs to create specific sports-related tabs. For example, you can 

create a custom golf tab and include search criteria and exercises appropriate for golfers.  

In my previous version I had more exercise-specific search tabs. 
Where did they go?  
You can find the functionality of most exercise-specific tabs by selecting different 

libraries from the Exercise Library drop-down list in the Search For Exercises tab. If 

you prefer, you can restore the tabs as well. Select Search Tabs»Show/Hide Tabs in the 

main menu to select the tabs you want to make visible again. Refer to Customizing Your 

Work Environment on page 12 for more information. 

Is there a way to narrow the search to a specific group of exercises 
such as Yoga or Pediatrics?  

Yes. Select an appropriate library in the Exercise Library drop-down list on the Search 

For Exercises tab. For example, selecting Yoga in the Exercise Library drop-down list 
narrows your search to only include exercises that have been marked as yoga-specific. 

Why are some exercise pictures missing the icon on the bottom 
right?  
A missing icon indicates that the exercise does not have color photos. 

Can I change a custom tab? 
No. You must delete and the custom tab and then add a new custom tab with your 
changes. 
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Can I search by pictures of the exercises instead of names? 
Use the Search tab to select the search criteria to search by pictures. 

Can I switch from tab to tab when I search for exercises? 
Yes, you can switch between tabs when you search. The search results remain on each 

tab until you click Clear, select File»Clear from the main menu, print the exercise 

program, or close the application. 

Exercises FAQs 
What prints on a report with color photos if an exercise does not have 
color photos?  
If the exercise does not have color photos, the exercise prints with black and white line 
drawings instead, even if the report specifies color photos. 

How many color photos can I add to an exercise?  
Each exercise can have up to four color photos. 

Can I add exercise videos?  
No. You cannot add videos to Exercise Pro.  If you are interested in videos, please check 
out Exercise Pro Live (www.ExerciseProLive.com). 

Am I required to have both line drawings and photos if I want to add 
an exercise?  
No. You need only one color photograph or one black and white drawing to create an 

exercise.  

How are the exercises named? 
Exercises are alphabetized using a naming convention. 

Can I customize an exercise for a client? 
Yes, you can edit an exercise in a client exercise program. 

Can I permanently change an exercise? 
Yes, you can permanently change the exercise. 

If I permanently change an exercise, can I change it back? 
You can restore an exercise back to the default Exercise Pro exercise. 

If I edit text in an exercise, will my changes be reflected in the 
Spanish translation? 
No, the Spanish (or any other language you might add) text does not automatically update 

when you change the English text. You can manually edit the Spanish (or any other 
language) text by editing the exercise. 

http://www.exerciseprolive.com/
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Can I change the exercise parameters (sets, reps, etc.)? 
Yes, there are four ways to change exercise parameters: 

 Edit the parameters for the current exercise program. 

 Permanently change the parameters for a single exercise. 

 Change the defaults for all exercises of that type. 

 Change the exercise in a protocol. 

Can I add my exercises and exercise pictures? 
Yes, you can add exercises and exercise pictures. 

Can I modify an exercise picture? 
Yes, you can modify an exercise picture. 

I keep expecting certain exercises to be under different search 
criteria. This makes it hard for me to find them. Can I change the 
search criteria? 
Yes, you can modify the search criteria. 

Why would I want to copy an exercise? 
You can copy an exercise and use it as a starting point for a new exercise. 

My facility has different names for a few of the exercises. Can I 
rename them? 
Yes, you can rename an exercise by editing the exercise. 

The technical names for the exercises are confusing for my clients. 
Can the exercises be listed using common names that my client 
recognizes? 
Yes. You can search for exercises and print exercise programs using technical or 

common exercise names. For example, Dumbbell Biceps Curl is the common name for 

Resisted unilateral elbow flexion with weight. Change the report options to change the 

exercises to technical or common names. 

Do I have to use the target heart rate calculator? 
Target heart rate is not required for an exercise program. The target heart rate calculator 

is useful if you are creating an exercise program with an emphasis on cardiovascular 
fitness. 

Printing FAQs 

Before printing an exercise program, can I quickly change the rest 
time for all exercises? 
Yes. In the Printing Information dialog box all the exercises in an exercise program are 

listed in a table at the bottom of the page. Click on a column heading, such as Rest, and 
enter the value you want. Exercise Pro updates all the exercises with the same value.  

Can I reprint a client exercise program? 
Yes, you can reprint an exercise program. 
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Can I print the exercises without names? 
Yes. If you want to print just the current exercise program without titles, remove the 

checkmarks from the Print Anatomical Titles and Print Common Name checkboxes. 
If you want to print exercise programs without titles by default, change the report options.  

What is the difference between a Site Copy and a Chart Copy? 
The Site Copy report contains enough information for the health professional to know 

which exercises are in the exercise program. It contains thumbnail pictures of the 

exercises and the exercise parameters. Use the Site Copy report when working with the 

client. 

The Chart Copy report contains the client name, exercise name, and parameters. No 

pictures are instructions are included. Use the Chart Copy report as a paper record of the 
exercise program for the client's chart. 

What's the difference between the Client Comment and the Daily 
Comment? 
Client comments print on the exercise reports you give to the client. The daily comment 

prints only on the Chart Copy report. 

Is there a way to create standard Client Comments? 
Yes, you can create stock comments. 

Do the Client Comments affect how many exercises print per page? 
Yes, client comments can affect how many exercises print per page depending on the 
length of the client comment. 

Can I combine multiple exercises programs and reprint the exercise 
program as a single exercise program? 
Yes, search for and select the exercise program using the Client History tab. Select the 

exercise program to move it to the Selected Exercises list, which combines the exercise 

programs into one program. Print the combined program. 

Can I change the order in which the exercises print? 
Yes. Select the exercise you want to move and click the appropriate arrow button under 

Exercise Options. 

Can I add my facility logo to the printed exercise programs? 
Yes, you can add multiple logos to the printed exercise programs. Logos must be in .jpg 

or .bmp format. Logos can be black and white or color. 

What is Quick Print? 
Quick Print allows you to quickly create and print non-personalized exercise programs. 
Select Quick Print from the main menu. 
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Protocols FAQs 

How do I create a protocol? 
You can create a protocol using either of the following methods: 

 Select Add»New Protocol from the main menu. 

 Create an exercise program and click Make Protocol to create a new protocol. 

Can I edit protocols? 
Yes, you can edit protocols. 

Can I customize an exercise in a protocol? 
Yes, you can edit an exercise in a protocol. 

Education Topics FAQs 

Can I add my own education topics? 
Yes, you can add your own education topics. You also can import education topics. 

Can I modify the Exercise Pro education topics? 
Yes, you can edit education topics. 

How do I edit the Spanish version of an education topic? 
When you edit the education topic, select Language»Spanish from the main menu. 

How do I print in Spanish? 
Select Spanish from the Language drop-down list when you print the exercise program. 
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Appendix A 

Non-Conforming Exercises 

Edit the exercise settings for individual non-conforming exercises. Some exercise 

defaults do not make sense for some exercises. For example, the facility might 

standardize on three sets of 20 repetitions for shoulder, wrist, and knee AROM exercises. 

But the default settings for these exercises might not make sense for exercises, such as 

walking or running AROM exercises. The following exercises usually do not follow the 

default exercises settings. 

 Non-conforming AAROM exercises 

 Non-conforming AROM exercises 

 Non-conforming Isometric exercises 

 Non-conforming Resist exercises 

 Non-conforming Stretch exercises 

AAROM 

1. AAROM shld Lat pushdown (dip bar) – Suggest 3x 20. 

2. AAROM shld flx eccentric w/pulley – Suggest 3 x 10. 

3. AAROM breathing hooklying – Suggest sets and reps (not time). 

4. AAROM cough quadpleg prone – Suggest sets and reps (not time). 

5. AAROM Diaphragmatic breathing w/towel – Suggest sets and reps (not time). 

6. AAROM parapleg longsitting – Suggest sets and reps (not time). 

7. AAROM parapleg cough sitting – Suggest sets and reps (not time). 

8. AAROM quadpleg cough longsitting – Suggest sets and reps (not time). 

9. AAROM segmental breathing w/towel/quick stretch – Suggest sets and reps (not 

time). 

AROM 

 AROM AK/BK sit weight shift-advanced – Suggest sets and time. 

 AROM AK/BK sit weight shift-beginning – Suggest sets and time. 

 AROM AK/BK stand weight shift-advanced – Suggest sets and time. 

 AROM AK/BK stand weight shift-beginning – Suggest sets and time. 

 AROM BK tall kneel weight shift – Suggest sets of time. 
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 AROM BK tall kneel/walk – Suggest sets of time or distance. 

 AROM gait heel walk – Suggest sets and reps and add distance in special 

instructions. 

 AROM gait toe to toe walk – Suggest sets and reps and add distance in special 

instructions. 

 AROM gait toe walk – Suggest sets and reps and add distance in special 

instructions. 

 AROM gait walking – Suggest 1 x 10 minutes. 

 AROM gait high step in Pool – Suggest 1 x 10 minutes. 

 AROM gait normal step in Pool – Suggest 1 x 10 minutes. 

 AROM gait jogging in Pool – Suggest 1 x 10 minutes. 

 AROM gait toe to toe walk in Pool – Suggest sets of time. 

 AROM floating prone in Pool – Suggest sets of time. 

 AROM gait walking w/treadmill – Suggest 1 x 10 minutes. 

 AROM gait hand cane balance – Suggest sets of time. 

 AROM finger flx/ext hand open/close – Suggest increase rate to 2 per second. 

 AROM knee plyometric jumps – Suggest increase rate. 

 AROM knee plyometric jumps front/back on step – Suggest increase rate. 

 AROM knee plyometric jumps side/side on step – Suggest increase rate. 

 AROM knee side to side – Suggest place a distance in special instructions. 

 AROM knee crossovers – Suggest sets of time or distance. 

 AROM knee crossovers in Pool – Suggest sets of time or distance. 

 AROM knee swimming w/kickboard in Pool – Suggest sets of time or distance. 

 AROM hip/knee figure eight walk – Suggest sets of time. 

 AROM lumbar sideglide L lying – Suggest sets of time. 

 AROM lumbar prone lying arms up – Suggest 1 set x 20 minutes. 

 AROM lumbar sideglide R lying – Suggest sets of time. 

 AROM shld pendulum – Suggest sets of time. 

 AROM vestib standing on foam – Suggest sets of time. 

Isometric 

 Iso hip/pubic stabilization – Suggest isometric parameters (it is classified under 

stabilization). 
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Resist 

 Resist knee bike upright – Suggest sets of time. 

 Resist knee bike recumbent – Suggest sets of time. 

 Resist knee cross country ski – Suggest sets of time. 

 Resist shld rowing w/mach – Suggest sets of time. 

 Resist knee ski simulator – Suggest sets of time. 

 Resist knee stance heel/toe w/crosspull w/elastic – Suggest sets of time. 

 Resist knee stance uni w/crosspull w/elastic – Suggest sets of time. 

 Resist knee stairstepper – Suggest sets of time. 

 Resist swimming in Pool w/elastic – Suggest sets of time. 

 Resist walking in Pool w/elastic – Suggest sets of time. 

Stretch 

 Stretch lumbar/thoracic flx (sitting cat) – Suggest 3 sets of 10. 

 Stretch cerv decompression – Suggest sets of time. 

 Stretch elbow ext palm down – Suggest 1 set x 20 minutes. 

 Stretch elbow ext palm down w/wt – Suggest 1 set x 20 minutes. 

 Stretch elbow ext palm up – Suggest 1 set x 20 minutes. 

 Stretch elbow ext palm up w/wt – Suggest 1 set x 20 minutes. 

 Stretch hamstring sit active – Suggest 3x 10, twice a day. 

 Stretch knee ext prone – Suggest 1 set x 20 minutes. 

 Stretch knee ext prone w/wt – Suggest 1 set x 20 minutes. 

 Stretch knee ext supine – Suggest 1 set x 20 minutes. 

 Stretch knee ext supine w/wt – Suggest 1 set x 20 minutes. 

 Stretch lumbar prone lying arms at side – Suggest 1 set x 20 minutes. 

 Stretch lumbar prone lying w/pillow at hips – Suggest 1 set x 20 minutes. 

 Stretch Pectoral supine static w/arms at side – Suggest 1 set x 20 minutes. 

 Stretch Pectoral supine static w/arm abd  – Suggest 1 set x 20 minutes. 

 Stretch Quads prone w/elastic – Suggest 1 set x 20 minutes. 

 Stretch shld ER supine static – Suggest 1 set x 20 minutes. 

 Stretch shld ER supine static w/elastic – Suggest 1 set x 20 minutes. 

 Stretch shld ER supine static w/wt – Suggest 1 set x 20 minutes. 

 Stretch shld IR static – Suggest 1 set x 20 minutes. 
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Glossary 

-A- 
 

AAROM 

Active assisted range of motion    Refers to exercises in which the muscle is 

helped with the aid of an outside force. 

abd 

Abduction 

ACL 

Anterior cruciate ligament 

add 

Adduction 

ADL 

Activity of daily living 

alt 

Alternating 

ant 

Anterior 

AROM 

Active range of motion    Refers to exercises in which the muscle moves a body 

part. 

 

-B- 
 

bil 

Bilateral 

bkwd 

Backward 

 

-C- 
 

circum 

Circumduction 

CMC 

Carpometacarpal 
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-D- 
 

depress 

Depression 

dev 

Deviation 

DF 

Dorsiflexion 

diag 

Diagonal 

DIP 

Distal interphalangeal 

Dynam 

Dynamic  Refers to dynamic exercises. Dynamic exercises involve higher 

speed movements, usually using multiple joints or the full body. Dynamic 

exercises are generally recommended after a five-minute cardio warm-up and can 

help prepare muscles for a higher intensity activity, such as sports. 

 

 

-E- 
 

elev 

Elevation 

ER 

External rotation 

ever 

Eversion 

ext 

Extension 

 

-F- 
 

flx 

Flexion 

fwd 

Forward 

func 

Functional 

 

-G- 
 

grav 

Gravity eliminated    Refers to a position that allows a body part to be moved with 

minimal effects of gravity. 
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-H- 
 

horiz 

Horizontal 

-I- 
 

indep 

Independent 

inv 

Inversion 

IP 

Interphalangeal 

Ipsi 

Same Side 

IR 

Internal rotation 

IT 

Iliotibial band 

 

-L- 
 

L 

left 

LAQ 

Long arc quad 

lat 

Lattissimus 

 

-M- 
 

mach 

Machine 

MC 

Metacarpal 

motor dev 

Motor development exercise 

 

-O- 
Opt 

Opposite side 
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-P- 
 

PF 

Plantar flexion 

pict 

Picture 

PIP 

Proximal interphalangeal 

post 

Posterior 

PROM 

Passive range of motion    Refers to exercises in which a body part is moved by an 

outside force, not muscle activity. 

pron 

Pronation 

protract 

Protraction 

 

-Q- 
 

quad 

Quadriceps 

 

-R- 
 

R 

Right 

rotn 

Rotation 

 

-S- 
 

s/p 

Status post 

SAQ 

Short arc quad 

shld 

Shoulder 

SI 

Sacroiliac 

Skill/func 

Skill or functional exercise 

sup 

Supination 
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-T- 
 

TFL 

Tensor fascia lata 

TMJ 

Temporomandibular joint 

 

-U- 
 

uni 

Unilateral 

 

-V- 
 

vestib 

Vestibular 

VMO 

Vastus lateralis oblique 
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work environment ...............................................................................................................12 
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adding to program ...............................................................................................................49 

adding to protocol ...............................................................................................................50 

deleting ................................................................................................................................52 

editing ..................................................................................................................................51 

FAQs ....................................................................................................................................88 

importing .............................................................................................................................50 

printing.................................................................................................................................51 

tab .........................................................................................................................................47 

email 

exercise programs ...............................................................................................................24 

settings .................................................................................................................................75 

using Netscape ...................................................................................................................75 

employees ...............................................................................................................................54 

exercise pictures 

adding ..................................................................................................................................34 

creating ................................................................................................................................34 

editing ..................................................................................................................................39 

importing .............................................................................................................................36 

modifying ............................................................................................................................39 

using stock body parts ........................................................................................................36 

Exercise Pro .............................................................................................................................5 

overview ................................................................................................................................5 

exercise programs 

adding protocols ..................................................................................................................42 

creating ................................................................................................................................17 

deleting ................................................................................................................................30 

education topics ...................................................................................................................49 

emailing ...............................................................................................................................24 

printing.................................................................................................................................19 

reprinting .............................................................................................................................21 

saving ...................................................................................................................................28 

searching for ........................................................................................................................28 

exercise settings ......................................................................................................................37 

Exercise Summary Report .....................................................................................................81 

Exercise/Topic Frequency Report 

Printing Exercise/Topic Frequency Report .......................................................................82 

exercises....................................................................................................................................5 

adding ..................................................................................................................................32 

bookmarking........................................................................................................................31 

copying ................................................................................................................................37 



Index Exercise Pro V6 User Manual 99 

editing ..................................................................................................................................25 

editing in protocols .............................................................................................................46 

FAQs ....................................................................................................................................85 

naming conventions ..........................................................................................................31 

non-conforming ...................................................................................................................89 

restoring ...............................................................................................................................63 

searching for ........................................................................................................................12 

export 

external documentation.......................................................................................................71 

F 

Facility Information ................................................................................................................72 

facility logos ...........................................................................................................................72 

FAQ 

education topics ...................................................................................................................88 

exercises...............................................................................................................................85 

printing.................................................................................................................................86 

protocols ..............................................................................................................................88 

searching ..............................................................................................................................84 

H 

hardware requirements ...........................................................................................................12 

HL7 ..........................................................................................................................................71 

I 

importing 

education topics ...................................................................................................................50 

exercise picture....................................................................................................................36 

L 

list items 

adding ..................................................................................................................................56 

deleting ................................................................................................................................57 

editing ..................................................................................................................................57 

lists 

adding ..................................................................................................................................56 

adding items ........................................................................................................................56 

deleting items ......................................................................................................................57 

editing items ........................................................................................................................57 

maintaining ..........................................................................................................................55 

localizing .................................................................................................................................67 

logos ........................................................................................................................................72 

M 

maintaining 

custom tabs ..........................................................................................................................57 

lists .......................................................................................................................................55 



Index Exercise Pro V6 User Manual 100 

staff ......................................................................................................................................54 

N 

naming conventions ..............................................................................................................31 

Netscape .................................................................................................................................75 

new 

exercises...............................................................................................................................32 

list .........................................................................................................................................56 

protocols ..............................................................................................................................43 

non-conforming exercises ......................................................................................................89 

P 

PDFs ........................................................................................................................................71 

printing 

default report margins .........................................................................................................69 

defining default ...................................................................................................................68 

education topics ...................................................................................................................51 

exercise programs ...............................................................................................................19 

FAQs ....................................................................................................................................86 

program settings .....................................................................................................................66 

Protocol Summary Report......................................................................................................81 

protocols .................................................................................................................................40 

adding to exercise programs ...............................................................................................42 

creating ................................................................................................................................43 

deleting ................................................................................................................................46 

editing ..................................................................................................................................45 

editing exercises in ..............................................................................................................46 

education topics ...................................................................................................................51 

FAQs ....................................................................................................................................88 

restoring ...............................................................................................................................64 

searching for ........................................................................................................................40 

pyramids ..................................................................................................................................27 

default settings ....................................................................................................................71 

Q 

Quick Print 

Print Worksheet...................................................................................................................79 

Quick Print Selected Items on Main Screen......................................................................22 

Rapid Program Generate with Numbers ............................................................................22 

R 

reactivating ..............................................................................................................................30 

reports ......................................................................................................................................77 

Administrator Reports ........................................................................................................79 

Client History Report ..........................................................................................................80 

Client Reports ......................................................................................................................77 

defining default ...................................................................................................................68 



Index Exercise Pro V6 User Manual 101 

Exercise Summary Report ..................................................................................................81 

Protocol Summary Report ..................................................................................................81 

reprinting exercise program ...................................................................................................21 

requirements............................................................................................................................12 

restoring 

client history ........................................................................................................................62 

database ...............................................................................................................................53 

exercises...............................................................................................................................63 

protocols ..............................................................................................................................64 

S 

saving 

exercise programs ...............................................................................................................28 

searching 

client histories .....................................................................................................................28 

exercise programs ...............................................................................................................28 

exercises...............................................................................................................................12 

FAQs ....................................................................................................................................84 

protocols ..............................................................................................................................40 

selecting the criteria ............................................................................................................33 

setting exercise defaults .........................................................................................................64 

settings ....................................................................................................................................66 

email.....................................................................................................................................75 

program settings ..................................................................................................................66 

software requirements ............................................................................................................12 

specifying a password for a new user ................................................................................74 

staff ..........................................................................................................................................54 

adding ..................................................................................................................................54 

deleting ................................................................................................................................55 

editing ..................................................................................................................................54 

stock body parts ......................................................................................................................36 

stock comments ......................................................................................................................69 

adding to program ...............................................................................................................22 

T 

tabs 

Ed. Topics ............................................................................................................................47 

technical support ..................................................................................................................14 

translating ................................................................................................................................67 

W 

What's New in Version 6 .........................................................................................................6 

 


	Chapter 1
	Getting Started
	Overview
	Tabs
	Exercise Libraries

	What's New in Version 6
	Increased Content and Color Photos of Exercises
	Search Interface Improvements
	Sorting Client Histories
	Exercise Pro Tips Displayed in Work Environment

	Adding Favorite Protocols and Education Topics
	Enhanced Security Options
	Printing and Reports

	Hardware and Software Requirements
	Customizing Your Work Environment
	Contacting Technical Support
	Chapter 2
	Client Exercise Programs
	Searching for Exercises
	Creating a Client Exercise Program
	Printing a Client Exercise Program or Protocol
	Reprinting an Exercise Program for a Client
	Quickly Printing an Exercise Program
	Using the Exercise Numbers to Rapidly Create an Exercise Program

	Adding Stock Comments to an Exercise Program
	Deleting Stock Comments from an Exercise Program

	Emailing a Client Exercise Program
	Editing an Exercise in a Client Exercise Program
	Setting Pyramids
	Saving a Client Exercise Program
	Searching for Client Histories and Exercise Programs
	Deleting a Client Exercise Program
	Deactivating and Reactivating Clients
	Deactivating Clients
	Reactivating Clients


	Chapter 3
	Exercises
	Exercise Naming Conventions
	Pediatric Exercise Naming Conventions

	Bookmarking an Exercise
	Adding a Bookmark
	Removing a Bookmark

	Creating New Exercises
	Adding a New Exercise
	Selecting the Exercise Search Criteria
	Adding Exercise Pictures
	Creating New Exercise Pictures
	Using the Stock Body Part Graphics
	Importing an Exercise Picture

	Using an Existing Exercise to Create a New Exercise

	Editing Exercises
	Modifying an Exercise Picture
	Deleting a Portion of an Exercise Picture

	Using BioEx Systems to Customize Exercise Pro
	Chapter 4
	Protocols
	Searching for a Protocol
	Adding a Protocol to an Exercise Program
	Creating a Protocol
	Creating a Protocol from an Exercise Program
	Creating a New Protocol from Scratch

	Editing a Protocol
	Editing an Exercise in a Protocol

	Deleting a Protocol
	Chapter 5
	Education Topics
	Searching for Education Topics
	Adding Education Topics to a Client Exercise Program
	Adding New Education Topics
	Importing New Education Topics
	Adding Education Topics to a Protocol
	Creating Protocols with Education Topics
	Printing Education Topics
	Editing an Education Topic
	Deleting an Education Topic
	Chapter 6
	Administrator Activities
	Backing Up Your Data
	Restoring Your Data
	Maintaining Staff
	Adding a Staff Member
	Editing a Staff Member
	Deleting a Staff Member

	Maintaining Lists
	Adding a New List
	Adding List Items
	Editing List Items
	Deleting List Items

	Maintaining Custom Search Tabs
	Adding a Custom Tab
	Deleting a Custom Tab

	Archiving and Restoring Client History
	Archiving Client Histories
	Restoring Client Histories

	Restoring Exercises
	Restoring Protocols
	Setting Default Exercise Settings
	Chapter 7
	Settings
	Defining General Program Settings
	Translating

	Defining Default Report Printing Options
	Setting Default Report Margins
	Stock Comments
	Adding Stock Comments
	Editing Stock Comments
	Deleting Stock Comments

	Options for Exporting to External Documentation Applications
	Setting the Default Pyramid Settings
	Entering Default Facility Information
	Adding Faculty Logos
	Selecting the Default Faculty Logo
	Deleting Faculty Logos

	Defining Security Settings
	Specifying a Password for a New User

	Configuring Email Settings
	Chapter 8
	Reports
	Client Reports
	Quickly Printing an Exercise Worksheet

	Administrator Reports
	Printing Client History Report
	Printing a Protocol Summary Report
	Printing an Exercise Summary Report
	Printing the Exercise/Topic Frequency Report

	Chapter 9
	Frequently Asked Questions (FAQs)
	General FAQs
	Searching FAQs
	Exercises FAQs
	Printing FAQs
	Protocols FAQs
	Education Topics FAQs
	Non-Conforming Exercises
	AAROM
	AROM
	Isometric
	Resist
	Stretch

	Glossary
	Index

